Hi, Guest! Login / Register

Announcement: We've crossed the 100,000+ forum members milestone... READ MORE (May, 2018)
Moderated By: Enigma, SamH
Users browsing this forum: [email protected], japhet addo, Megan Cameron, Tun95, 95 Guest(s)
Android
Thread / Author Replies Views Rating Last Post [asc]
   
[Please help]  phone is formetReplies: 1 | Views: 632
1 632
  • 0 Vote(s) - 0 out of 5 in Average
03-23-2016, 03:04 PM
Last Post: matybazz
   
Help me on disReplies: 5 | Views: 945
5 945
  • 0 Vote(s) - 0 out of 5 in Average
03-23-2016, 02:28 PM
Last Post: matybazz
    1 166
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 08:04 PM
Last Post: hovatek
    6 3,304
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 07:49 PM
Last Post: hovatek
   
[Please help]  Checking baurate on research downloader.Replies: 1 | Views: 848
1 848
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 04:23 PM
Last Post: hovatek
   
[Please help]  Hard Virus in Lenovo S898T ROMReplies: 1 | Views: 1,758
1 1,758
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 04:11 PM
Last Post: hovatek
  Sad 1 1,254
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 04:09 PM
Last Post: hovatek
   
[Please help]  TECNO M3 SHOWING WHITE SCREEN AFTER FLASHING STOCK ROMReplies: 3 | Views: 1,742
3 1,742
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 02:33 PM
Last Post: matybazz
   
[Please help]  tecno R7 problemReplies: 1 | Views: 897
1 897
  • 0 Vote(s) - 0 out of 5 in Average
03-22-2016, 02:16 PM
Last Post: matybazz
   
IMEI writeReplies: 1 | Views: 688
1 688
  • 0 Vote(s) - 0 out of 5 in Average
03-21-2016, 08:46 PM
Last Post: hovatek
   
My Tecno H7 doesnt bootReplies: 1 | Views: 571
1 571
  • 0 Vote(s) - 0 out of 5 in Average
03-21-2016, 08:13 PM
Last Post: hovatek
   
[Please help]  Driver not intalling properlyReplies: 6 | Views: 1,387
6 1,387
  • 0 Vote(s) - 0 out of 5 in Average
03-21-2016, 06:31 PM
Last Post: dj_accex
   
[Please help]  Bricked Infinix x600Replies: 4 | Views: 1,406
4 1,406
  • 0 Vote(s) - 0 out of 5 in Average
03-21-2016, 05:13 PM
Last Post: kinderking
    6 2,591
  • 0 Vote(s) - 0 out of 5 in Average
03-21-2016, 03:13 PM
Last Post: nicckymouse
   
[Please help]  UNABLE TO FLASH TECNO C8 AFTER TWRP WIPEINGReplies: 1 | Views: 831
1 831
  • 0 Vote(s) - 0 out of 5 in Average
03-21-2016, 10:44 AM
Last Post: hovatek
   
[Please help]  itel it1352 stuck on inote logo after flashReplies: 3 | Views: 1,208
3 1,208
  • 0 Vote(s) - 0 out of 5 in Average
03-20-2016, 07:47 PM
Last Post: ghazza
   
questionReplies: 3 | Views: 706
3 706
  • 0 Vote(s) - 0 out of 5 in Average
03-20-2016, 07:12 PM
Last Post: hovatek
   
[Please help]  TECNO Y6 OPERATING ITSELF AUTOMATICALLYReplies: 1 | Views: 1,068
1 1,068
  • 0 Vote(s) - 0 out of 5 in Average
03-20-2016, 06:52 PM
Last Post: hovatek
   
[Downloads]  itel it1352 hang on inote logoReplies: 4 | Views: 1,715
4 1,715
  • 0 Vote(s) - 0 out of 5 in Average
03-20-2016, 06:49 PM
Last Post: hovatek
   
Z3crack.Replies: 2 | Views: 696
2 696
  • 0 Vote(s) - 0 out of 5 in Average
03-20-2016, 06:47 PM
Last Post: hovatek


  New Posts
  Hot Thread (New)
  Hot Thread (No New)
  No New Posts
  Contains Posts by You
  Locked Thread

Search this Forum: