[Please help] TECNO R7 INTERNAL SD CARD DAMAGED - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] TECNO R7 INTERNAL SD CARD DAMAGED (/thread-13330.html)

Pages: 1 2 3 4 5 6 7 8


RE: TECNO R7 INTERNAL SD CARD DAMAGED - Kingsident - 06-11-2016

By the way when I connect the r7 and navigate to device manager, mtk drivers are the ones activated not adb even after uninstalling the mtk drivers


RE: TECNO R7 INTERNAL SD CARD DAMAGED - hovatek - 06-11-2016

(06-11-2016, 09:32 PM)Kingsident Wrote:  As at the time the phone was working USB debugging was on.
Adb can detect another phone when the phone is on but can't when it's off, isn't it possible for a adb to detect a phone while it's off


Sent from my Tecno H5 using Hovatek mobile

I need to ask.
when you connect the phone to the PC, what does the device get detected as under device manager?


RE: TECNO R7 INTERNAL SD CARD DAMAGED - Kingsident - 06-11-2016

(06-11-2016, 10:25 PM)hovatek Wrote:  
(06-11-2016, 09:32 PM)Kingsident Wrote:  As at the time the phone was working USB debugging was on.
Adb can detect another phone when the phone is on but can't when it's off, isn't it possible for a adb to detect a phone while it's off


Sent from my Tecno H5 using Hovatek mobile

I need to ask.
when you connect the phone to the PC, what does the device get detected as under device manager?

MT65xx Preloader, that was after i uninstalled all MTK drivers, it installs that MT65xx Preloader automatically. But initially it was detected as Mediatek USB VCOM Port... something like that


Sent from my Tecno H5 using Hovatek mobile


RE: TECNO R7 INTERNAL SD CARD DAMAGED - mensa - 06-12-2016

(06-11-2016, 09:32 PM)Kingsident Wrote:  As at the time the phone was working USB debugging was on.
Adb can detect another phone when the phone is on but can't when it's off, isn't it possible for a adb to detect a phone while it's off


Sent from my Tecno H5 using Hovatek mobile

It will not detect it when phone is off. Have you flashed the ROM excluding system.img? I don't know but this seems strange.
Flash preloader uboot, recovery and boot image. When flashed complete, remove and reinsert battery; then try booting into recovery by usual combination. Don't include system.imgj
If it does not boot, try firmware upgrade, if that fails; then try format all + download and wait till completed okay green button pops up.


RE: TECNO R7 INTERNAL SD CARD DAMAGED - hovatek - 06-12-2016

(06-11-2016, 11:29 PM)Kingsident Wrote:  MT65xx Preloader, that was after i uninstalled all MTK drivers, it installs that MT65xx Preloader automatically. But initially it was detected as Mediatek USB VCOM Port... something like that


Sent from my Tecno H5 using Hovatek mobile

ok.
Now right-click MT65xx Preloader then select update driver. follow the connection-disconection fix @ https://forum.hovatek.com/thread-439.html


RE: TECNO R7 INTERNAL SD CARD DAMAGED - Kingsident - 06-13-2016

(06-12-2016, 12:06 AM)mensa Wrote:  
(06-11-2016, 09:32 PM)Kingsident Wrote:  As at the time the phone was working USB debugging was on.
Adb can detect another phone when the phone is on but can't when it's off, isn't it possible for a adb to detect a phone while it's off


Sent from my Tecno H5 using Hovatek mobile

It will not detect it when phone is off. Have you flashed the ROM excluding system.img? I don't know but this seems strange.
Flash preloader uboot, recovery and boot image. When flashed complete, remove and reinsert battery; then try booting into recovery by usual combination. Don't include system.imgj
If it does not boot, try firmware upgrade, if that fails; then try format all + download and wait till completed okay green button pops up.

I did all that, nothing. Bro, could it be possible that these files are not flashing? I formatted then flashed since then it doesn't boot, could it be only formatting is working but download or firmware upgrade don't work


RE: TECNO R7 INTERNAL SD CARD DAMAGED - Kingsident - 06-13-2016

(06-12-2016, 06:03 PM)hovatek Wrote:  
(06-11-2016, 11:29 PM)Kingsident Wrote:  MT65xx Preloader, that was after i uninstalled all MTK drivers, it installs that MT65xx Preloader automatically. But initially it was detected as Mediatek USB VCOM Port... something like that


Sent from my Tecno H5 using Hovatek mobile

ok.
Now right-click MT65xx Preloader then select update driver. follow the connection-disconection fix @ https://forum.hovatek.com/thread-439.html

I did that too, adb just can't detect it, it seems it can only do that while the phone is on recovery mode or fully booted and this phone can't do either.


RE: TECNO R7 INTERNAL SD CARD DAMAGED - mensa - 06-13-2016

(06-13-2016, 03:03 PM)Kingsident Wrote:  I did all that, nothing. Bro, could it be possible that these files are not flashing? I formatted then flashed since then it doesn't boot, could it be only formatting is working but download or firmware upgrade don't work
This is strange. Are you sure the battery is not dead. It could be from rhe battery. Try charging the battery; either connect the phone to a charging port and leave it to be on charging. Maybe the board's volatege is low. Try charging the phone or try format all + download option as well.


RE: TECNO R7 INTERNAL SD CARD DAMAGED - hovatek - 06-13-2016

(06-13-2016, 03:03 PM)Kingsident Wrote:  I did all that, nothing. Bro, could it be possible that these files are not flashing? I formatted then flashed since then it doesn't boot, could it be only formatting is working but download or firmware upgrade don't work

we might have to upload another firmware.
what issue do you encounter when you you use Download only?


RE: TECNO R7 INTERNAL SD CARD DAMAGED - Kingsident - 06-13-2016

(06-13-2016, 03:46 PM)mensa Wrote:  
(06-13-2016, 03:03 PM)Kingsident Wrote:  I did all that, nothing. Bro, could it be possible that these files are not flashing? I formatted then flashed since then it doesn't boot, could it be only formatting is working but download or firmware upgrade don't work
This is strange. Are you sure the battery is not dead. It could be from rhe battery. Try charging the battery; either connect the phone to a charging port and leave it to be on charging. Maybe the board's volatege is low. Try charging the phone or try format all + download option as well.

I tried format all + download but since I don't have userdata and cache files it reverts back to download when I deselect userdata and cache. Could it be the internal SD card is really damaged. Hardware issues? Because I've also tried to leave it on charge for a long time but it doesn't respond the only response I get is a warm feel where the processor should be, just under sim 1 port.
Moreover, the charging IC is dead, the battery doesn't charge normally, I usually charge the batteries using a modified USB charger-to-multiple charger method I devised. Both batteries are charged.
I dont know what this phone needs

Sent from my Tecno H5 using Hovatek mobile