Hovatek Forum
Tecno f7 issue - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: HARDWARE (https://forum.hovatek.com/forum-42.html)
+--- Forum: Mobile phones and accesories (https://forum.hovatek.com/forum-43.html)
+--- Thread: Tecno f7 issue (/thread-13492.html)



Tecno f7 issue - danielkola - 06-12-2016

Hi
Im trying to flash my tecno f7(a+) device but when I connect the phone to my laptop it doesn't get recognized my sp flash tool. It starts charging .

And also, it doesn't show the USB options when I plug in my USB , It only charges ...I've tried with 3 USB cords that works fine with other phones but still the same .

Please help . thanks

Sent from my Infinix X507 using Hovatek mobile


RE: Tecno f7 issue - hovatek - 06-13-2016

(06-12-2016, 05:50 PM)danielkola Wrote:  Hi
Im trying to flash my tecno f7(a+) device but when I connect the phone to my laptop it doesn't get recognized my sp flash tool. It starts charging .

And also, it doesn't show the USB options when I plug in my USB , It only charges ...I've tried with 3 USB cords that works fine with other phones but still the same .

Please help . thanks

Sent from my Infinix X507 using Hovatek mobile

You should consider changing the USB port


RE: Tecno f7 issue - mensa - 06-17-2016

(06-12-2016, 05:50 PM)danielkola Wrote:  Hi
Im trying to flash my tecno f7(a+) device but when I connect the phone to my laptop it doesn't get recognized my sp flash tool. It starts charging .

And also, it doesn't show the USB options when I plug in my USB , It only charges ...I've tried with 3 USB cords that works fine with other phones but still the same .

Please help . thanks

Sent from my Infinix X507 using Hovatek mobile
You can as well hold down the volume up button whiles connecting the phone.