Hovatek Forum
Infinix X510 - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: Infinix X510 (/thread-15015.html)



Infinix X510 - kingwills - 09-15-2016

Good morning Hovatek.
After formatting the device, it's reduced to boot and stuck on boot animation.
How do I fix this, X510 16+2 v5.1.1

Sent from my Fire2 3G using Hovatek mobile


RE: Infinix X510 - hovatek - 09-15-2016

(09-15-2016, 11:20 AM)kingwills Wrote:  Good morning Hovatek.
After formatting the device, it's reduced to boot and stuck on boot animation.
How do I fix this, X510 16+2 v5.1.1

Sent from my Fire2 3G using Hovatek mobile

How did you format?


RE: Infinix X510 - kingwills - 09-16-2016

(09-15-2016, 12:10 PM)hovatek Wrote:  
(09-15-2016, 11:20 AM)kingwills Wrote:  Good morning Hovatek.
After formatting the device, it's reduced to boot and stuck on boot animation.
How do I fix this, X510 16+2 v5.1.1

Sent from my Fire2 3G using Hovatek mobile

How did you format?
I use Miracle box to format the phone, then after I got successful message I tried to boot on the phone and it stuck on boot animation after its displayed "AndroidOne".


RE: Infinix X510 - X3non - 09-16-2016

(09-16-2016, 07:43 PM)kingwills Wrote:  I use Miracle box to format the phone, then after I got successful message I tried to boot on the phone and it stuck on boot animation after its displayed "AndroidOne".

* Have you tried taken out / reinserting the battery then power on and allow the phone to boot (5-10mins)
* Download stock ROM @ https://forum.hovatek.com/thread-533.html
then flash using SP flash tools @ https://forum.hovatek.com/thread-159.html


RE: Infinix X510 - kingwills - 09-16-2016

(09-16-2016, 09:57 PM)X3non Wrote:  
(09-16-2016, 07:43 PM)kingwills Wrote:  I use Miracle box to format the phone, then after I got successful message I tried to boot on the phone and it stuck on boot animation after its displayed "AndroidOne".

* Have you tried taken out / reinserting the battery then power on and allow the phone to boot (5-10mins)
* Download stock ROM @ https://forum.hovatek.com/thread-533.html
then flash using SP flash tools @ https://forum.hovatek.com/thread-159.html

Thanks boss gonna try it asap...

Sent from my Fire2 3G using Hovatek mobile