Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
huawei y600-u20 only vibrate after flashe - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: huawei y600-u20 only vibrate after flashe (/thread-15158.html)

Pages: 1 2


huawei y600-u20 only vibrate after flashe - MedoFoda - 09-24-2016

i have this phone huawei y600-u20 and is totally dead. it wont charge and see the icon or power it on. it will just vibrates and no more.

i formatted it using sp flash tool.and flashe it . it is said "ok" and so i close the sp flash tool and disconnect the cable from the computer. when i start to turn it, it wont. i tried to charge it using computer and still not.
how can i fix this? please help me.  Huh


RE: huawei y600-u20 only vibrate after flashe - matybazz - 09-24-2016

(09-24-2016, 01:31 AM)MedoFoda Wrote:  i have this phone huawei y600-u20 and is totally dead. it wont charge and see the icon or power it on. it will just vibrates and no more.

i formatted it using sp flash tool.and flashe it . it is said "ok" and so i close the sp flash tool and disconnect the cable from the computer. when i start to turn it, it wont. i tried to charge it using computer and still not.
how can i fix this? please help me.  Huh
Seems like your eMMC chip is bad.
Needs to be replaced
How did it really start?


RE: huawei y600-u20 only vibrate after flashe - MedoFoda - 09-24-2016

(09-24-2016, 10:17 AM)matybazz Wrote:  
(09-24-2016, 01:31 AM)MedoFoda Wrote:  i have this phone huawei y600-u20 and is totally dead. it wont charge and see the icon or power it on. it will just vibrates and no more.

i formatted it using sp flash tool.and flashe it . it is said "ok" and so i close the sp flash tool and disconnect the cable from the computer. when i start to turn it, it wont. i tried to charge it using computer and still not.
how can i fix this? please help me.  Huh
Seems like your eMMC chip is bad.
Needs to be replaced
How did it really start?

It Start After Flashe Y600-U20V100R001C435B012_DCC  I did Formt Whole flashe and download firmware ( Format all + download) and then mobile is gone just vibrate on power on



RE: huawei y600-u20 only vibrate after flashe - matybazz - 09-24-2016

(09-24-2016, 02:15 PM)MedoFoda Wrote:  It Start After Flashe Y600-U20V100R001C435B012_DCC  I did Formt Whole flashe and download firmware ( Format all + download) and then mobile is gone just vibrate on power on
You will need to have your eMMC chip replaced take it to a hardware store


RE: huawei y600-u20 only vibrate after flashe - MedoFoda - 09-24-2016

(09-24-2016, 06:44 PM)matybazz Wrote:  
(09-24-2016, 02:15 PM)MedoFoda Wrote:  It Start After Flashe Y600-U20V100R001C435B012_DCC  I did Formt Whole flashe and download firmware ( Format all + download) and then mobile is gone just vibrate on power on
You will need to have your eMMC chip replaced take it to a hardware store

thnx and i will go to huawei hardware store


RE: huawei y600-u20 only vibrate after flashe - hovatek - 09-25-2016

(09-24-2016, 01:31 AM)MedoFoda Wrote:  i have this phone huawei y600-u20 and is totally dead. it wont charge and see the icon or power it on. it will just vibrates and no more.

i formatted it using sp flash tool.and flashe it . it is said "ok" and so i close the sp flash tool and disconnect the cable from the computer. when i start to turn it, it wont. i tried to charge it using computer and still not.
how can i fix this? please help me.  Huh

Seems like you'll need to try a different firmware.
Where did you download the firmware you flashed


RE: huawei y600-u20 only vibrate after flashe - MedoFoda - 10-14-2016

(09-25-2016, 05:15 PM)hovatek Wrote:  
(09-24-2016, 01:31 AM)MedoFoda Wrote:  i have this phone huawei y600-u20 and is totally dead. it wont charge and see the icon or power it on. it will just vibrates and no more.

i formatted it using sp flash tool.and flashe it . it is said "ok" and so i close the sp flash tool and disconnect the cable from the computer. when i start to turn it, it wont. i tried to charge it using computer and still not.
how can i fix this? please help me.  Huh

Seems like you'll need to try a different firmware.
Where did you download the firmware you flashed

My eMMC chip Is good
And i try 
Y600-U20V100R001C435B018
Y600-U20 V100R001C435B01
Y600-U20V100R001C435B012
None of them work what can i do


RE: huawei y600-u20 only vibrate after flashe - hovatek - 10-14-2016

(10-14-2016, 12:22 AM)MedoFoda Wrote:  My eMMC chip Is good
And i try 
Y600-U20V100R001C435B018
Y600-U20 V100R001C435B01
Y600-U20V100R001C435B012
None of them work what can i do

1. Were you able to successfully flash the above firmware?
2. Have you tried taking out the battery and charging it?


RE: huawei y600-u20 only vibrate after flashe - MedoFoda - 10-15-2016

(10-14-2016, 12:17 PM)hovatek Wrote:  
(10-14-2016, 12:22 AM)MedoFoda Wrote:  My eMMC chip Is good
And i try 
Y600-U20V100R001C435B018
Y600-U20 V100R001C435B01
Y600-U20V100R001C435B012
None of them work what can i do

1. Were you able to successfully flash the above firmware?
2. Have you tried taking out the battery and charging it?

all of them successfully done 
and i try with new battery  nothing change
but there is something i didn't till in first time flash .... i format whole flash and mark validation and use this  firmware Y600-U20V100R001C435B018


RE: huawei y600-u20 only vibrate after flashe - hovatek - 10-16-2016

(10-15-2016, 01:34 AM)MedoFoda Wrote:  all of them successfully done 
and i try with new battery  nothing change
but there is something i didn't till in first time flash .... i format whole flash and mark validation and use this  firmware Y600-U20V100R001C435B018

When you pressed the power button, did it vibrate just once or continually?