Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
MESSAGE App DISAPPEARS FROM TECNO M6 - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: MESSAGE App DISAPPEARS FROM TECNO M6 (/thread-15247.html)



MESSAGE App DISAPPEARS FROM TECNO M6 - ikbright4real - 09-29-2016

The message app on tecno m6 can not be found. When I sent a message to the phone it appeared on FACEBOOK MESSENGER APP. What could be responsible for this?

Sent from my TECNO-A7 using Hovatek mobile


RE: MESSAGE App DISAPPEARS FROM TECNO M6 - ikbright4real - 09-29-2016

I've downloaded another default messaging app for the phone

Sent from my TECNO-A7 using Hovatek mobile


RE: MESSAGE App DISAPPEARS FROM TECNO M6 - ALBA - 09-29-2016

(09-29-2016, 11:40 PM)ikbright4real Wrote:  I've downloaded another default messaging app for the phone

Sent from my TECNO-A7 using Hovatek mobile

Have u tried factory reseting ur phone.


RE: MESSAGE App DISAPPEARS FROM TECNO M6 - X3non - 09-30-2016

(09-29-2016, 11:40 PM)ikbright4real Wrote:  I've downloaded another default messaging app for the phone

Sent from my TECNO-A7 using Hovatek mobile

i guess the problem has been fixed
you can try the factory reset suggested by @alba if you still need the default messaging app


RE: MESSAGE App DISAPPEARS FROM TECNO M6 - ALBA - 09-30-2016

(09-29-2016, 11:40 PM)ikbright4real Wrote:  I've downloaded another default messaging app for the phone

Sent from my TECNO-A7 using Hovatek mobile

Follow this step to change the default SMS from Facebook to normal message

1. Click on settings
2. Click on more or go to internet settings
3. U will find Default SMS app
4. Click on it and change it from Facebook to SMS

U are done


RE: MESSAGE App DISAPPEARS FROM TECNO M6 - ikbright4real - 10-02-2016

@Alaba thanks a lot I did so immediately after downloading the default message app and it is working fine now and I don't think there's any need for factory reset for now

Sent from my TECNO-A7 using Hovatek mobile