Hovatek Forum
[Please help] I think i bricked my Lenovo A606 - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] I think i bricked my Lenovo A606 (/thread-15295.html)

Pages: 1 2 3


RE: I think i bricked my Lenovo A606 - hovatek - 16-10-2016

(15-10-2016, 02:13 AM)[email protected] Wrote:  Continually...or detect around 2sec then disconnect itself then ard 10sec it detect it back..non stop..does my cable patch correctly?

this could point at a USB cord, power problem on the phone or hardware malfunction
What does the phone get detected as under Device Manager


RE: I think i bricked my Lenovo A606 - [email protected] - 17-10-2016

Mediatek usb port (com9)


RE: I think i bricked my Lenovo A606 - hovatek - 17-10-2016

(17-10-2016, 02:09 AM)[email protected] Wrote:  Mediatek usb port (com9)

Once it appears, quickly right-click it and select Update driver software
follow the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html


RE: I think i bricked my Lenovo A606 - [email protected] - 18-10-2016

Should i take out the patching(grd to colo) first?


RE: I think i bricked my Lenovo A606 - hovatek - 19-10-2016

(18-10-2016, 10:40 AM)[email protected]th Wrote:  Should i take out the patching(grd to colo) first?

Not yet


RE: I think i bricked my Lenovo A606 - [email protected] - 20-10-2016

(17-10-2016, 11:47 AM)hovatek Wrote:  
(17-10-2016, 02:09 AM)[email protected] Wrote:  Mediatek usb port (com9)

Once it appears, quickly right-click it and select Update driver software
follow the connection-disconnection fix @ https://forum.hovatek.com/thread-439.html

I cant update drivers,once i saw the phone detected i quickly update to mediatek preloader its says successfully but it still remain mediatek usb port.i've already disable signature driver on safe mode before it.


RE: I think i bricked my Lenovo A606 - hovatek - 20-10-2016

(20-10-2016, 03:09 AM)[email protected] Wrote:  I cant update drivers,once i saw the phone detected i quickly update to mediatek preloader its says successfully but it still remain mediatek usb port.i've already disable signature driver on safe mode before it.

Try flashing again.
It should change to preloader once you connect the switched off phone


RE: I think i bricked my Lenovo A606 - [email protected] - 21-10-2016

No luck..still failed...after running 100%DA and error 4032..


RE: I think i bricked my Lenovo A606 - hovatek - 21-10-2016

(21-10-2016, 05:06 AM)[email protected] Wrote:  No luck..still failed...after running 100%DA and error 4032..

three possibilities
1. Wrong flash settings
2. Incompatible firmware
3. Bad emmc chip

First, attach a full screenshot of the error message


RE: I think i bricked my Lenovo A606 - [email protected] - 31-10-2016

(21-10-2016, 04:14 PM)hovatek Wrote:  
(21-10-2016, 05:06 AM)[email protected] Wrote:  No luck..still failed...after running 100%DA and error 4032..

three possibilities
1.  Wrong flash settings
2. Incompatible firmware
3. Bad emmc chip

First, attach a full screenshot of the error message

i've use sptool version 5.1628..now become error 0xfc0.. help..