Hovatek Forum
Android system recovery <3e> - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: Android system recovery <3e> (/thread-15411.html)



Android system recovery <3e> - emdji - 10-09-2016

Hello,
My Infinix x507 has been stuck in recovery mode for a while now and I don't know how to fix this. It became like this after my phone requested for a systems update. I have tried to reboot it but its not working. I also did a factory reset but its still not working.
Can you kindly assist me please? This is what it's showing..
Android system recovery
x507-D5120-20150129
volume up/down to move highlight;
enter button to select.
reboot system now
power off
apply update from ADB
apply update from sdcard
apply update from cache
wipe data/factory reset
wipe cache partition
backup user data
restore user data..
My phone model is infinix hot x507
my email is: [email protected]

Thank you


RE: Android system recovery <3e> - Christianihechi - 10-09-2016

(10-09-2016, 09:07 AM)emdji Wrote:  Hello,
My Infinix x507 has been stuck in recovery mode for a while now and I don't know how to fix this. It became like this after my phone requested for a systems update. I have tried to reboot it but its not working. I also did a factory reset but its still not working.
Can you kindly assist me please? This is what it's showing..
Android system recovery
x507-D5120-20150129
volume up/down to move highlight;
enter button to select.
reboot system now
power off
apply update from ADB
apply update from sdcard
apply update from cache
wipe data/factory reset
wipe cache partition
backup user data
restore user data..
My phone model is infinix hot x507
my email is: [email protected]

Thank you

Have you tried clearing EMMC via Volume Down and Power?


RE: Android system recovery <3e> - hovatek - 10-10-2016

(10-09-2016, 09:07 AM)emdji Wrote:  Hello,
My Infinix x507 has been stuck in recovery mode for a while now and I don't know how to fix this. It became like this after my phone requested for a systems update. I have tried to reboot it but its not working. I also did a factory reset but its still not working.
Can you kindly assist me please? This is what it's showing..
Android system recovery
x507-D5120-20150129
volume up/down to move highlight;
enter button to select.
reboot system now
power off
apply update from ADB
apply update from sdcard
apply update from cache
wipe data/factory reset
wipe cache partition
backup user data
restore user data..
My phone model is infinix hot x507
my email is: [email protected]

Thank you

Already replied @ https://forum.hovatek.com/thread-15409.html