Hovatek Forum
[Please help] Infinix X510 dead after flashing - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] Infinix X510 dead after flashing (/thread-15613.html)



Infinix X510 dead after flashing - raymondadutwum - 10-20-2016

Please sir my phone was locked with pattern an db since I couldn't enter recovery I figured flashing would solve the problem as always.
So I went ahead and flashed it with a firmware i downloaded from the site. Then I got bricked, it won't switch on or show charging screen when plugged in a computer or charger. When I tried flashing again I got a "brom error 4032" and I've been looking for a fix all over the internet for almost a week.
PS. I've successfully flash the same model with that same firmware not long ago


RE: Infinix X510 dead after flashing - jospah prezz - 10-20-2016

Which variant did yoy use and what is your phone variant?

Sent from my TECNO W4 using Hovatek mobile


RE: Infinix X510 dead after flashing - hovatek - 10-20-2016

(10-20-2016, 02:20 AM)raymondadutwum Wrote:  Please sir my phone was locked with pattern an db since I couldn't enter recovery I figured flashing would solve the problem as always.
So I went ahead and flashed it with a firmware i downloaded from the site. Then I got bricked, it won't switch on or show charging screen when plugged in a computer or charger. When I tried flashing again I got a "brom error 4032" and I've been looking for a fix all over the internet for almost a week.
PS. I've successfully flash the same model with that same firmware not long ago

there are multiple variants of the X510 listed @ https://forum.hovatek.com/thread-533.html
What was the original RAM, ROM and Android version of the phone?


RE: Infinix X510 dead after flashing - raymondadutwum - 10-21-2016

(10-20-2016, 05:37 PM)hovatek Wrote:  
(10-20-2016, 02:20 AM)raymondadutwum Wrote:  Please sir my phone was locked with pattern an db since I couldn't enter recovery I figured flashing would solve the problem as always.
So I went ahead and flashed it with a firmware i downloaded from the site. Then I got bricked, it won't switch on or show charging screen when plugged in a computer or charger. When I tried flashing again I got a "brom error 4032" and I've been looking for a fix all over the internet for almost a week.
PS. I've successfully flash the same model with that same firmware not long ago

there are multiple variants of the X510 listed @ https://forum.hovatek.com/thread-533.html
What was the original RAM, ROM and Android version of the phone?

It was 1gb of RAM and 16gb of ROM
Android 5.1


RE: Infinix X510 dead after flashing - hovatek - 10-21-2016

(10-21-2016, 07:08 AM)raymondadutwum Wrote:  It was 1gb of RAM and 16gb of ROM
Android 5.1

OK.
1. Which of the firmware did you download and flash?
2. Do you by chance remember the build number of your phone
3. Attach a full screenshot of the error message
4. Have you tried the update @ https://blog.hovatek.com/the-infinix-hot-2-x510-march-2016-update-romdump-is-now-available/ ?