Hovatek Forum
Laptop issue - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: LAPTOP / DESKTOP COMPUTERS HELP SECTION (https://forum.hovatek.com/forum-68.html)
+--- Forum: Windows (https://forum.hovatek.com/forum-69.html)
+--- Thread: Laptop issue (/thread-15931.html)



Laptop issue - sirtee91 - 11-11-2016

My laptop always keeps asking me to register my product key and if I don't it will shot down operation after 31days of reformat. I have tried my best to register this product key, but know avail. Please do you have any idea about this issue? Thank you


RE: Laptop issue - hovatek - 11-11-2016

(11-11-2016, 04:36 PM)sirtee91 Wrote:  My laptop always keeps asking me to register my product key and if I don't it will shot down operation after 31days of reformat. I have tried my best to register this product key, but know avail. Please do you have any idea about this issue? Thank you

You need an activator.
Whats the exact OS?


RE: Laptop issue - sirtee91 - 11-11-2016

What is an activator? I'm using Windows 10 32bit. Thank you


RE: Laptop issue - hovatek - 11-12-2016

(11-11-2016, 08:27 PM)sirtee91 Wrote:  What is an activator? I'm using Windows 10 32bit. Thank you

Follow the guide @ https://forum.hovatek.com/thread-14229.html


RE: Laptop issue - sirtee91 - 11-12-2016

Bro I thank you for the help you rendered for me. But there is still a problem with this issue.
I downloaded the activator as you said, but intend to run it, it says " .net framework initialization error" "unable to find a version of the runtime to run this application"
Please! what can I do to this?
Thank you!


RE: Laptop issue - X3non - 11-12-2016

(11-12-2016, 08:19 PM)sirtee91 Wrote:  Bro I thank you for the help you rendered for me. But there is still a problem with this issue.
I downloaded the activator as you said, but intend to run it, it says " .net framework initialization error" "unable to find a version of the runtime to run this application"
Please! what can I do to this?
Thank you!

install .netframework using the guide @ https://forum.hovatek.com/thread-11140.html
then try activating the windows again