Hovatek Forum
_REPARTITION_ operation failed - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: _REPARTITION_ operation failed (/thread-16202.html)



_REPARTITION_ operation failed - Mcfriend - 12-04-2016

please folks, i tried to flash my bricked Itel 1406 using research/upgrade tool but it keeps failing at "repartition".... Please help me, i've been on this for about 8months.... Please anybody with bright ideas?


RE: _REPARTITION_ operation failed - hovatek - 12-04-2016

(12-04-2016, 12:25 AM)Mcfriend Wrote:  please folks, i tried to flash my bricked Itel 1406 using research/upgrade tool but it keeps failing at "repartition".... Please help me, i've been on this for about 8months.... Please anybody with bright ideas?

can I see a full screenshot of the error message


RE: _REPARTITION_ operation failed - Mcfriend - 12-04-2016

(12-04-2016, 07:09 PM)hovatek Wrote:  
(12-04-2016, 12:25 AM)Mcfriend Wrote:  please folks, i tried to flash my bricked Itel 1406 using research/upgrade tool but it keeps failing at "repartition".... Please help me, i've been on this for about 8months.... Please anybody with bright ideas?

can I see a full screenshot of the error message

Ok i will try  it again and take a screenshot of it... Thanks for the response


RE: _REPARTITION_ operation failed - Mcfriend - 12-04-2016

(12-04-2016, 09:51 PM)Mcfriend Wrote:  
(12-04-2016, 07:09 PM)hovatek Wrote:  
(12-04-2016, 12:25 AM)Mcfriend Wrote:  please folks, i tried to flash my bricked Itel 1406 using research/upgrade tool but it keeps failing at "repartition".... Please help me, i've been on this for about 8months.... Please anybody with bright ideas?

can I see a full screenshot of the error message

Ok i will try  it again and take a screenshot of it... Thanks for the resp



RE: _REPARTITION_ operation failed - hovatek - 12-05-2016

(12-04-2016, 10:01 PM)Mcfriend Wrote:  Ok i will try  it again and take a screenshot of it... Thanks for the resp

Try using the latest version @ https://forum.hovatek.com/thread-15611.html
Join the community discussion @ https://forum.hovatek.com/thread-23211.html