Hovatek Forum
[Please help] processing system not responding on tecno h5 - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] processing system not responding on tecno h5 (/thread-1629.html)



processing system not responding on tecno h5 - oluwapoju - 02-27-2015

Oga sir. Pls help me out , a friend of my techno h5 usually display processing system not responding and it usually go on and off... Help me Sir


RE: processing system not responding on tecno h5 - hovatek - 02-27-2015

(02-27-2015, 05:44 PM)oluwapoju Wrote:  Oga sir. Pls help me out , a friend of my techno h5 usually display processing system not responding and it usually go on and off... Help me Sir

how did this start? was a file flashed to the phone and was it rooted?


RE: processing system not responding on tecno h5 - oluwapoju - 02-27-2015

Fone is not rooted sir....


RE: processing system not responding on tecno h5 - oluwapoju - 02-27-2015

fone as never been flashed b4


RE: processing system not responding on tecno h5 - hovatek - 02-28-2015

(02-27-2015, 07:48 PM)oluwapoju Wrote:  fone as never been flashed b4

please, take a picture of this error message and attach it here for me to see


RE: processing system not responding on tecno h5 - oluwapoju - 02-28-2015

Don't even screenshot just on and off


RE: processing system not responding on tecno h5 - hovatek - 02-28-2015

(02-28-2015, 11:46 AM)oluwapoju Wrote:  Don't even screenshot just on and off

i mean snap with a working phone.
do a factory reset in recovery mode


RE: processing system not responding on tecno h5 - oluwapoju - 02-28-2015

The phone is now working.... I hard reset the phone