Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
TECNO M7 BROOM ERROR_S_SUPPORT NOT MATCH - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: TECNO M7 BROOM ERROR_S_SUPPORT NOT MATCH (/thread-16633.html)



TECNO M7 BROOM ERROR_S_SUPPORT NOT MATCH - whitey2015 - 01-06-2017

I downloaded the stock roms for both variants of tecno m7. And when i tried to flash the roms the sp flash tool error messages is ''s_support not match''. Have gone through the thread about sp tools errors and have done exactly what it stated, yet is still thesame error. I tried to flash the preloader.bin alone, still the same error. I tried format alone, still the same error. The fone wudn't switch on, but sp tool recognised it. Is there a fix for this error and to make the fone work?


RE: TECNO M7 BROOM ERROR_S_SUPPORT NOT MATCH - hovatek - 01-06-2017

(01-06-2017, 03:30 AM)whitey2015 Wrote:  I downloaded the stock roms for both variants of tecno m7. And when i tried to flash the roms the sp flash tool error messages is ''s_support not match''. Have gone through the thread about sp tools errors and have done exactly what it stated, yet is still thesame error. I tried to flash the preloader.bin alone, still the same error. I tried format alone, still the same error. The fone wudn't switch on, but sp tool recognised it. Is there a fix for this error and to make the fone work?

Either your M7 is a different variant or the emmc is bad.
How did your phone get bricked in the first place?