Hovatek Forum
[Please help] Fix my Starmobile Play Max Data mount issue - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: DEVELOPMENT (https://forum.hovatek.com/forum-38.html)
+--- Forum: Android (https://forum.hovatek.com/forum-39.html)
+--- Thread: [Please help] Fix my Starmobile Play Max Data mount issue (/thread-16743.html)



Fix my Starmobile Play Max Data mount issue - kaze02se - 01-13-2017

Hello guys and staff here in hovatek, need help regarding to my custom recovery port on twrp at starmobile play max, internal storage was 0 and couldnt mount my data was my issue, can you fix it team hovatek, thanks a lot and here's my recovery [ Login / Register to download free] my screeny shot on dev/blockĀ https://s27.postimg.org/wggihng8j/Screenshot_20170113_182647.png


RE: Fix my Starmobile Play Max Data mount issue - hovatek - 01-13-2017

(01-13-2017, 12:21 PM)kaze02se Wrote: [ Login / Register to download free]

Is the problem that it can't mount internal storage or it can't mount /data?


RE: Fix my Starmobile Play Max Data mount issue - kaze02se - 01-13-2017

https://s28.postimg.org/92djfqff1/IMG_20170113_190434.jpg both sir, may internal shows 0 on storage, and cant mark on mounting data is my issue


RE: Fix my Starmobile Play Max Data mount issue - hovatek - 01-13-2017

(01-13-2017, 02:19 PM)kaze02se Wrote:  https://s28.postimg.org/92djfqff1/IMG_20170113_190434.jpg both sir, may internal shows 0 on storage, and cant mark on mounting data is my issue

Try this TWRP [ Login / Register to download free]