Hovatek Forum
UNBRICKING ITEL IT1407 [TOTALLY DEAD] - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: UNBRICKING ITEL IT1407 [TOTALLY DEAD] (/thread-17396.html)



UNBRICKING ITEL IT1407 [TOTALLY DEAD] - dddovely - 03-04-2017

Hi, @Hovatek Rep! Please kindly help me out.
I recently flashed in a stock rom which I downloaded from Romkings site on my phone and my phone could not accept sim cards after the flashing, bringing up a process error "unfortunately the process com.android.phone has stopped". And after trying out all the solutions I could found online with no success, I re-flashed the phone selecting the "Erase All Flash" option under Flash settings. Now, my phone won't even boot up let alone to charge, and the PC too couldn't detect it any longer.
Please,, can anyone help me? I shall be eternally thankful for your help.
Thanks in advance.

PS: Below is the details of the phone.
Model: Itel it1407
Build: IT1407-C219-20160603
ROM Flashed in: IT1407-C219-20160411.


RE: UNBRICKING ITEL IT1407 [TOTALLY DEAD] - droidmobitech - 03-04-2017

(03-04-2017, 11:01 AM)dddovely Wrote:  Hi, @Hovatek Rep! Please kindly help me out.
I recently flashed in a stock rom which I downloaded from Romkings site on my phone and my phone could not accept sim cards after the flashing, bringing up a process error "unfortunately the process com.android.phone has stopped". And after trying out all the solutions I could found online with no success, I re-flashed the phone selecting the "Erase All Flash" option under Flash settings. Now, my phone won't even boot up let alone to charge, and the PC too couldn't detect it any longer.
Please,, can anyone help me? I shall be eternally thankful for your help.
Thanks in advance.

PS: Below is the details of the phone.
Model: Itel it1407
Build: IT1407-C219-20160603
ROM Flashed in: IT1407-C219-20160411.
From your case; your device LOADER is completely damaged, emmc needs to be reprogrammed.....

This device needs a DEAD BOOT repair.


It will require a some experience in GSM repair and professional tools (Boxes) for repair.
I strongly recommend that you take the device to a GSM service Centre for repair


GSM Guide

Using a Miracle or Volcano box

1. Connect pin 5 or 7 gid to box main cable

2. In box pinout area

Set pinout as following for 5pin cable
D+-----3
D- -----2
Vcc----not needed
gnd----5

For 7 pin out cable
D+ ----4
D- ------3
Vcc ----not needed
Gnd----7

3. Click set pinout

Spreadtrum DIAG COM PORT is NOW detected

Now flashing can be initialized


Once detected Research Upgrade Tool can also be used


RE: UNBRICKING ITEL IT1407 [TOTALLY DEAD] - dddovely - 03-05-2017

(03-04-2017, 03:11 PM)droidmobitech Wrote:  From your case; your device LOADER is completely damaged, emmc needs to be reprogrammed.....

This device needs a DEAD BOOT repair.


It will require a some experience in GSM repair and professional tools (Boxes) for repair.
I strongly recommend that you take the device to a GSM service Centre for repair


GSM Guide

Using a Miracle or Volcano box

1. Connect pin 5 or 7 gid to box main cable

2. In box pinout area

Set pinout as following for 5pin cable
D+-----3
D- -----2
Vcc----not needed
gnd----5

For 7 pin out cable
D+ ----4
D- ------3
Vcc ----not needed
Gnd----7

3. Click set pinout

Spreadtrum DIAG COM PORT is NOW detected

Now flashing  can be initialized


Once detected Research Upgrade Tool can also be used

Thanks for your contributions/help, sir droidmobitech. I later reinstalled the drivers and the system could detect my phone now. However, ResearchDownload now stops during flashing process. I'd tried it several times, the process usually stopped when downloading the "ProvNV". I tried deselecting it and even selecting only
'FDL 1" and "FDL 2". None of these worked as the "DLoader" either stopped or the "Operation failed". These are the two errors I'm facing at present.

PS: I've downloaded a similar rom (same with the last rom I flashed in) from another site hoping it would not give the "sim card process" issue but the SPD Tool doesn't allow me to flash it into the phone as it keeps popping up either of the above errors.

PSS: I'm new to Miracle Box but I dpwnloaded  and installed it after you mentioned it in your post. I'm trying to run it but nothing is coming up. What could cause that?
I'd really appreciate any your reply.


RE: UNBRICKING ITEL IT1407 [TOTALLY DEAD] - hovatek - 03-06-2017

(03-05-2017, 03:13 PM)dddovely Wrote:  Thanks for your contributions/help, sir droidmobitech. I later reinstalled the drivers and the system could detect my phone now. However, ResearchDownload now stops during flashing process. I'd tried it several times, the process usually stopped when downloading the "ProvNV". I tried deselecting it and even selecting only
'FDL 1" and "FDL 2". None of these worked as the "DLoader" either stopped or the "Operation failed". These are the two errors I'm facing at present.

PS: I've downloaded a similar rom (same with the last rom I flashed in) from another site hoping it would not give the "sim card process" issue but the SPD Tool doesn't allow me to flash it into the phone as it keeps popping up either of the above errors.

PSS: I'm new to Miracle Box but I dpwnloaded  and installed it after you mentioned it in your post. I'm trying to run it but nothing is coming up. What could cause that?
I'd really appreciate any your reply.

Try flashing the .pac file using Miracle Box @ https://forum.hovatek.com/thread-17228.html


RE: UNBRICKING ITEL IT1407 [TOTALLY DEAD] - jospah prezz - 03-08-2017

Which errors are you getting on research download tool? Can i see a screenshot please

Sent from my TECNO W4 using the Hovatek Forum App


RE: UNBRICKING ITEL IT1407 [TOTALLY DEAD] - dddovely - 03-31-2017

At last, I was able to revive my phone after taking it to more than three engineers who told me to take heart. I'd almost given up till I  remembered that "Google is my friend". After some random keywords searches, I stumbled on a couple sites that suggested a re-flashing with UpgradeTool while unchecking all the boxes at the "backup section" including the boxes under the "file backup".
I just tried that, and lo and behold, my phone came back to live.
I'm happy indeed.
Thanks to everyone who had gracefully contributed on this post. Love you all.