Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
[Please help] tecno n9 wont boot up - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] tecno n9 wont boot up (/thread-17478.html)

Pages: 1 2


tecno n9 wont boot up - brianel - 03-10-2017

i used the sp flash tool and a rom i downloaded on my tecno n9 and now the tablet wont boot up. during booting, the tablet goes off after the tecno logo and stays off.


RE: tecno n9 wont boot up - hovatek - 03-10-2017

(03-10-2017, 03:14 PM)brianel Wrote:  i used the sp flash tool and a rom i downloaded on my tecno n9 and now the tablet wont boot up. during booting, the tablet goes off after the tecno logo and stays off.

Have you tried charging the battery incase its drained?
Also, where did you download the ROM from?


RE: tecno n9 wont boot up - brianel - 03-16-2017

(03-10-2017, 05:54 PM)hovatek Wrote:  
(03-10-2017, 03:14 PM)brianel Wrote:  i used the sp flash tool and a rom i downloaded on my tecno n9 and now the tablet wont boot up. during booting, the tablet goes off after the tecno logo and stays off.

Have you tried charging the battery incase its drained?
Also, where did you download the ROM from?

the battery is fully charged. i downloaded the rom from this site


RE: tecno n9 wont boot up - innagee - 03-16-2017

Did your first flashing successful? Or finish with errors?

Sent from my Z10 using Hovatek mobile


RE: tecno n9 wont boot up - hovatek - 03-17-2017

(03-16-2017, 07:46 PM)brianel Wrote:  the battery is fully charged. i downloaded the rom from this site

Are you still able to successfully reflash the firmware?


RE: tecno n9 wont boot up - brianel - 03-20-2017

(03-17-2017, 01:59 PM)hovatek Wrote:  
(03-16-2017, 07:46 PM)brianel Wrote:  the battery is fully charged. i downloaded the rom from this site

Are you still able to successfully reflash the firmware?

Yes, I am able to reflash the firmware. i have done it about 3 times and the problem still persists.


RE: tecno n9 wont boot up - brianel - 03-20-2017

(03-16-2017, 09:17 PM)innagee Wrote:  Did your first flashing successful? Or finish with errors?

Sent from my Z10 using Hovatek mobile

the flashing was successful. i have done it about 3 times but still same result.


RE: tecno n9 wont boot up - hovatek - 03-20-2017

(03-20-2017, 12:21 PM)brianel Wrote:  Yes, I am able to reflash the firmware. i have done it about 3 times and the problem still persists.

Connect to power while switched off. Does it show a steady charging sign? and what's the battery level if it does
Also, there are two variants listed @ https://forum.hovatek.com/thread-311.html , have you tried both?


RE: tecno n9 wont boot up - innagee - 03-20-2017

Download another rom for your device I think the first one is incompatible. Rom here: https://forum.hovatek.com/thread-311.html

Sent from my Z10 using Hovatek mobile


RE: tecno n9 wont boot up - brianel - 03-21-2017

(03-20-2017, 05:22 PM)hovatek Wrote:  
(03-20-2017, 12:21 PM)brianel Wrote:  Yes, I am able to reflash the firmware. i have done it about 3 times and the problem still persists.

Connect to power while switched off. Does it show a steady charging sign? and what's the battery level if it does
Also, there are two variants listed @ https://forum.hovatek.com/thread-311.html , have you tried both?

When i connect to to a power source, it shows a steady charging sign. The battery level is about 80%.
Also i have tried both variants, but the result is the same