Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
wiko u feel (non light) flash failed - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: wiko u feel (non light) flash failed (/thread-17523.html)



wiko u feel (non light) flash failed - Twanos - 03-14-2017

Hey guys i get the following screen after trying to flash my device Sad
Can you help me pls? And sorry for my bad english btw.


RE: wiko u feel (non light) flash failed - jospah prezz - 03-14-2017

What is your phone model?

Sent from my TECNO W4 using the Hovatek Forum App


RE: wiko u feel (non light) flash failed - Twanos - 03-14-2017

wiko u feel

Or what do you mean?


RE: wiko u feel (non light) flash failed - Twanos - 03-14-2017

Can no one help me?

On the loading screen is written:

could not mount/ data and unable to find crypto Folder

failed to mount / data and (invalid argumrnt)

unable to recreate/ data / media folder

is my phone broken now?

pls help me Sad


RE: wiko u feel (non light) flash failed - Omoboye - 03-15-2017

(03-14-2017, 08:25 PM)Twanos Wrote:  Can no one help me?

On the loading screen is written:

could not mount/ data and unable to find crypto Folder

failed to mount / data and (invalid argumrnt)

unable to recreate/ data / media folder

is my phone broken now?

pls help me Sad
Please give us the details of your device so we know how to help you with it.


RE: wiko u feel (non light) flash failed - hovatek - 03-15-2017

(03-14-2017, 07:19 PM)Twanos Wrote:  Hey guys i get the following screen after trying to flash my device Sad
Can you help me pls? And sorry for my bad english btw.

Your screenshot is extremely blurred.
you said it writes

Code:
could not mount/ data and unable to find crypto Folder
failed to mount / data and (invalid argumrnt)
unable to recreate/ data / media folder

The problem is either from the mount points of the TWRP you're using or the phone's /data
Is your phone bricked? Could you shed more light on what's wrong with the phone and what you're trying to achieve
Also, drop the download link to the TWRP you're using


RE: wiko u feel (non light) flash failed - Twanos - 03-15-2017

I used this TWRP [ Please, Register to unhide this download link]

The phone is in a kind of bootloop because of this I cant make screenshots.


RE: wiko u feel (non light) flash failed - hovatek - 03-15-2017

(03-15-2017, 02:41 PM)Twanos Wrote: [ Please, Register to unhide this download link]

The phone is in a kind of bootloop because of this I cant make screenshots.

That's weird.
Do you still have the original stock recovery.img or firmware?