Hovatek Forum
Huawei 302HW blinking led error - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: Huawei 302HW blinking led error (/thread-17882.html)

Pages: 1 2


Huawei 302HW blinking led error - Kenneth.mtika - 04-10-2017

i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were installed propery, in device manager its listed "Huawei usb com 1.0" under ports, but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App


RE: Huawei 302HW blinking led error - innagee - 04-10-2017

(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were installed propery, in device manager its listed "Huawei usb com 1.0" under ports, but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

Did you follow this method https://forum.hovatek.com/thread-440.html to install vcom drivers

Sent from my Z10 using Hovatek mobile


RE: Huawei 302HW blinking led error - Kenneth.mtika - 04-10-2017

(04-10-2017, 12:36 PM)innagee Wrote:  
(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were installed propery, in device manager its listed "Huawei usb com 1.0" under ports, but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

Did you follow this method https://forum.hovatek.com/thread-440.html to install vcom drivers

Sent from my Z10 using Hovatek mobile

Its a HiSilicon Huawei... Not mtk.

Sent from my TECNO-Y5S using the Hovatek Forum App


RE: Huawei 302HW blinking led error - Omoboye - 04-10-2017

(04-10-2017, 12:38 PM)Kenneth.mtika Wrote:  
(04-10-2017, 12:36 PM)innagee Wrote:  
(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were installed propery, in device manager its listed "Huawei usb com 1.0" under ports, but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

Did you follow this method https://forum.hovatek.com/thread-440.html to install vcom drivers

Sent from my Z10 using Hovatek mobile

Its a HiSilicon Huawei... Not mtk.

Sent from my TECNO-Y5S using the Hovatek Forum App

Post it's build number and android version (if you have it) so we know if it's actually p6.


RE: Huawei 302HW blinking led error - Kenneth.mtika - 04-10-2017

(04-10-2017, 01:46 PM)Omoboye Wrote:  
(04-10-2017, 12:38 PM)Kenneth.mtika Wrote:  
(04-10-2017, 12:36 PM)innagee Wrote:  
(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were installed propery, in device manager its listed "Huawei usb com 1.0" under ports, but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

Did you follow this method https://forum.hovatek.com/thread-440.html to install vcom drivers

Sent from my Z10 using Hovatek mobile

Its a HiSilicon Huawei... Not mtk.

Sent from my TECNO-Y5S using the Hovatek Forum App

Post it's build number and android version (if you have it) so we know if it's actually p6.

Its P6 ... Like i said, its not showing anything... Black screen..... Huawei 302HW.. Check that model.. I got it from Japan

Sent from my TECNO-Y5S using the Hovatek Forum App


RE: Huawei 302HW blinking led error - Omoboye - 04-10-2017

(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were  installed propery, in device manager its listed "Huawei usb com 1.0" under ports,  but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

what drivers did you install?


RE: Huawei 302HW blinking led error - Kenneth.mtika - 04-10-2017

(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were  installed propery, in device manager its listed "Huawei usb com 1.0" under ports,  but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

what drivers did you install?
[/quote]


Huawei Q drivers pack 2.0.. And the device is listed in device manager.. Under ports, Huawei usb com 1.0

Sent from my TECNO-Y5S using the Hovatek Forum App


RE: Huawei 302HW blinking led error - Omoboye - 04-10-2017

did you install the right file for your device (HiSilicon-Huawei-K3V2.xml).


RE: Huawei 302HW blinking led error - Kenneth.mtika - 04-10-2017

(04-10-2017, 06:24 PM)Omoboye Wrote:  did you install the right file for your device (HiSilicon-Huawei-K3V2.xml).

Yea, the configuration file... Everythng is inplace, but the multiloader cannot recognise the com port..

Sent from my TECNO-Y5S using the Hovatek Forum App


RE: Huawei 302HW blinking led error - hovatek - 04-11-2017

(04-10-2017, 10:30 AM)Kenneth.mtika Wrote:  i gat this Huawei 302HW, i biliv its huawei P6.. Single sim, with a micro sd card slot ofcos.. It got stollen, after i recovered it, its just showing blinking led, 1 red, then 2 green.. Even if i disconnect the battery, its behaving the same way... Tried to reflash it with huawei update multiloader tool, but the com port is not listed ... I installed the neccessary drivers, the drivers were  installed propery, in device manager its listed "Huawei usb com 1.0" under ports,  but flashtool is failing to recognise it... What could be the problem? Help...

Sent from my TECNO-Y5S using the Hovatek Forum App

The red and green LED tell of battery status, both being exact opposites so for you to be getting a red blink followed by a green blink is weird.

Red flashing: low battery; battery over-discharged and cannot re-charge; phone will not switch on.
Red steady light (while charging): battery charge is below the warning level.
Orange steady light (while charging): battery charge is above the warning level.
Green steady light (while charging): charging is complete or nearly complete.
Green flashing: new message; new email; missed call; calendar reminder; missed alarm.

Could you specify which of the above you're getting and in what order (also time apart would matter) as this'll tell if you'll need a jtag