Hovatek Forum
Lenovo s850t no signal .but sim detected - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: Lenovo s850t no signal .but sim detected (/thread-19090.html)

Pages: 1 2 3 4


RE: Lenovo s850t no signal .but sim detected - newjazzy - 07-31-2017

i have been to this hovetek forum ...so this means there is no solution for this phone to bring back the network..


RE: Lenovo s850t no signal .but sim detected - hovatek - 08-01-2017

(07-31-2017, 09:20 PM)newjazzy Wrote:  i have been to this hovetek forum ...so this means there is no solution for this phone to bring back the network..

As I said, you'll need the NVRAM backup from a working phone of the same model. You don't have it, neither do we so all need to be on the lookout.
Try formatting first in SP flash tool then flashing the ROM using download only


RE: Lenovo s850t no signal .but sim detected - newjazzy - 10-01-2017

good morning ...I have write the nvram ..right now how can I write the sn number and restore the network ... or please teach me how to use Imei and sn writer I have downloaded the tool and I believe if I can successful write the sn number the network will appear


RE: Lenovo s850t no signal .but sim detected - hovatek - 10-02-2017

(10-01-2017, 09:05 AM)newjazzy Wrote:  good morning ...I have write the nvram ..right now how can I write the sn number and restore the network ... or ¬†please teach me how to use ¬†Imei and sn writer I have downloaded the tool and I believe if I can successful write the sn number the network will appear

Please, confirm that both Baseband and IMEI are now valid