Hovatek Forum
[Custom ROM] I THINK I BRICKED MY INNJOO ONE - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Custom ROM] I THINK I BRICKED MY INNJOO ONE (/thread-1953.html)

Pages: 1 2


I THINK I BRICKED MY INNJOO ONE - paapii3d - 03-18-2015

I think I bricked my innjoo one. It started hanging and restarting on its own then suddenly stopped booting but stopping at the red innjoo logo. Really need help. Later it came on but continued to hang and reboot. It's gone back to the innjoo logo. Help please.


RE: I THINK I BRICKED MY INNJOO ONE - hovatek - 03-18-2015

(03-18-2015, 12:13 PM)paapii3d Wrote:  I think I bricked my innjoo one. It started hanging and restarting on its own then suddenly stopped booting but stopping at the red innjoo logo. Really need help. Later it came on but continued to hang and reboot. It's gone back to the innjoo logo. Help please.

have you tried a factory reset in recovery mode and formatting the memory card?


RE: I THINK I BRICKED MY INNJOO ONE - paapii3d - 03-19-2015

Yes, i've done that. It comes on, hangs at the beginning, restarts on its own and continues like that.


RE: I THINK I BRICKED MY INNJOO ONE - hovatek - 03-19-2015

(03-19-2015, 08:07 PM)paapii3d Wrote:  Yes, i've done that. It comes on, hangs at the beginning, restarts on its own and continues like that.

leave it off for about 4 hours then boot. overheating has been known to cause bootloops to come and go. We'll upload the stock ROM @ https://forum.hovatek.com/thread-1242.html once we get it


RE: I THINK I BRICKED MY INNJOO ONE - paapii3d - 03-20-2015

i've left it off for over 12 hours, same issue. really need the custom rom please. thanks


RE: I THINK I BRICKED MY INNJOO ONE - hovatek - 03-20-2015

(03-20-2015, 05:37 PM)paapii3d Wrote:  i've left it off for over 12 hours, same issue. really need the custom rom please. thanks

the stock ROM isnt yet available. we'll upload it @ https://forum.hovatek.com/thread-1242.html once available


RE: I THINK I BRICKED MY INNJOO ONE - paapii3d - 03-23-2015

good day. any luck yet? I'm really counting on you guys. been holding a N28000 paper-weight for a while now. need help please.


RE: I THINK I BRICKED MY INNJOO ONE - hovatek - 03-23-2015

(03-23-2015, 07:05 PM)paapii3d Wrote:  good day. any luck yet? I'm really counting on you guys. been holding a N28000 paper-weight for a while now. need help please.
not yet but try the following
1. switch off > volume up + power button 
2. switch off > volume down + power button 
let me know what each shows


RE: I THINK I BRICKED MY INNJOO ONE - paapii3d - 03-24-2015

volume up with power down shows reboot now, clear cache, etc volume down with power down shows some chinese texts


RE: I THINK I BRICKED MY INNJOO ONE - hovatek - 03-24-2015

(03-24-2015, 04:04 PM)paapii3d Wrote:  volume up with power down shows reboot now, clear cache, etc volume down with power down shows some chinese texts

ok. in the chinese one (volume down), select the option that has emmc in it . do you see it?