[Development] Storage mount problem in porting twrp - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: DEVELOPMENT (https://forum.hovatek.com/forum-38.html)
+--- Forum: Android (https://forum.hovatek.com/forum-39.html)
+--- Thread: [Development] Storage mount problem in porting twrp (/thread-20432.html)



Storage mount problem in porting twrp - madjnr5 - 09-20-2017

Hello guys.. I tried porting twrp for my tecno wx3p.. The twrp booted... The touch worked... Everything worked except that I can't mount system, data cache and the rest... Please I need your help.. I will even upload the twrp recovery I tried porting and my phone stock recovery... Help me out


RE: Storage mount problem in porting twrp - madjnr5 - 09-20-2017

(09-20-2017, 12:45 PM)madjnr5 Wrote:  Hello guys.. I tried porting twrp for my tecno wx3p.. The twrp booted... The touch worked... Everything worked except that I can't mount system, data cache and the rest... Please I need your help.. I will even upload the twrp recovery I tried porting and my phone stock recovery... Help me out
That's the twrp recovery that gave me the mounting problem

[ Login / Register to download free]


RE: Storage mount problem in porting twrp - madjnr5 - 09-20-2017

(09-20-2017, 12:54 PM)madjnr5 Wrote:  
(09-20-2017, 12:45 PM)madjnr5 Wrote:  Hello guys.. I tried porting twrp for my tecno wx3p.. The twrp booted... The touch worked... Everything worked except that I can't mount system, data cache and the rest... Please I need your help.. I will even upload the twrp recovery I tried porting and my phone stock recovery... Help me out
That's the twrp recovery that gave me the mounting problem

[ Login / Register to download free]

This is my phone stock recovery and some other files

[ Login / Register to download free]


RE: Storage mount problem in porting twrp - X3non - 09-20-2017

(09-20-2017, 12:54 PM)madjnr5 Wrote:  That's the twrp recovery that gave me the mounting problem

[ Login / Register to download free]

thats issue relating to fstab within etc folder
try this TWRP port for your device @ [ Login / Register to download free]

you can also get the mount points of your device using the guide @ https://forum.hovatek.com/thread-11203.html


RE: Storage mount problem in porting twrp - madjnr5 - 09-20-2017

(09-20-2017, 03:22 PM)X3non Wrote:  
(09-20-2017, 12:54 PM)madjnr5 Wrote:  That's the twrp recovery that gave me the mounting problem

[ Login / Register to download free]

thats issue relating to fstab within etc folder
try this TWRP port for your device @ [ Login / Register to download free]

you can also get the mount points of your device using the guide @ https://forum.hovatek.com/thread-11203.html

Wow thank you sir... It worked now I can back up my phone before flashing custom rom... But if I try to mount USB storage in twrp mode.. It won't mount it... Nothing shows on my pc... Here's a screen shot of what I mean

[ Login / Register to download free]


RE: Storage mount problem in porting twrp - maxxxiii - 09-21-2017

(09-20-2017, 10:51 PM)madjnr5 Wrote:  Wow thank you sir... It worked now I can back up my phone before flashing custom rom... But if I try to mount USB storage in twrp mode.. It won't mount it... Nothing shows on my pc... Here's a screen shot of what I mean

[ Login / Register to download free]

That function might not work. Might be due to driver incompatibility

Sent from my Infinix X510 using Hovatek Forum


RE: Storage mount problem in porting twrp - madjnr5 - 09-21-2017

(09-21-2017, 10:46 AM)maxxxiii Wrote:  
(09-20-2017, 10:51 PM)madjnr5 Wrote:  Wow thank you sir... It worked now I can back up my phone before flashing custom rom... But if I try to mount USB storage in twrp mode.. It won't mount it... Nothing shows on my pc... Here's a screen shot of what I mean

[ Login / Register to download free]

That function might not work. Might be due to driver incompatibility

Sent from my Infinix X510 using Hovatek Forum

Thanks anyway