Hovatek Forum
[Please help] P5 new os not detecting SIM after flashing - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] P5 new os not detecting SIM after flashing (/thread-20955.html)



P5 new os not detecting SIM after flashing - hamza - 11-04-2017

After flashing a stock rom my p5 does not detect SIM card anymore, I looked at the files I flashed and noticed that SEC_ RO is not in the rom I looked at Baseband version under settings in phone but it's showing unknown, imei is showing null tried changing it with mobile uncle still nothing happened, I used MTK droid still did not fix it. I tried the MPOB001 method still nothing works I have downloaded 2 stock rom from different sites all have missing SEC_RO plz help ASAP. thanks


RE: P5 new os not detecting SIM after flashing - hovatek - 11-04-2017

(11-04-2017, 09:07 AM)hamza Wrote:  After flashing a stock rom my p5 does not detect SIM card anymore, I looked at the files I flashed and noticed that SEC_ RO is not in the rom I looked at Baseband version under settings in phone but it's showing unknown, imei is showing null tried changing it with mobile uncle still nothing happened, I used MTK droid still did not fix it. I tried the MPOB001 method still nothing works I have downloaded 2 stock rom from different sites all have missing SEC_RO plz help ASAP. thanks

Download the firmware @ https://forum.hovatek.com/thread-311.html


RE: P5 new os not detecting SIM after flashing - hamza - 11-04-2017

(11-04-2017, 10:27 AM)hovatek Wrote:  
(11-04-2017, 09:07 AM)hamza Wrote:  After flashing a stock rom my p5 does not detect SIM card anymore, I looked at the files I flashed and noticed that SEC_ RO is not in the rom I looked at Baseband version under settings in phone but it's showing unknown, imei is showing null tried changing it with mobile uncle still nothing happened, I used MTK droid still did not fix it. I tried the MPOB001 method still nothing works I have downloaded 2 stock rom from different sites all have missing SEC_RO plz help ASAP. thanks

Download the firmware @ https://forum.hovatek.com/thread-311.html

I downloaded from the link but still the same issue


RE: P5 new os not detecting SIM after flashing - X3non - 11-04-2017

(11-04-2017, 12:03 PM)hamza Wrote:  I downloaded from the link but still the same issue

you need to explain a little bit more;
are you saying you can't find secro.img from within the firmware you downloaded from the link at https://forum.hovatek.com/thread-311.html ?


RE: P5 new os not detecting SIM after flashing - hamza - 11-04-2017

(11-04-2017, 04:40 PM)X3non Wrote:  
(11-04-2017, 12:03 PM)hamza Wrote:  I downloaded from the link but still the same issue

you need to explain a little bit more;
are you saying you can't find secro.img from within the firmware you downloaded from the link at https://forum.hovatek.com/thread-311.html ?

Yes so I had to download and extract secro.img from here https://forum.hovatek.com/thread-336.html into the rom fold and I flashed the phone but still did not fix so I guess the secro.img file in that link was for old p5. Plz I really need to fix this phone urgently.


RE: P5 new os not detecting SIM after flashing - hovatek - 11-04-2017

(11-04-2017, 05:07 PM)hamza Wrote:  Yes so I had to download and extract secro.img from here https://forum.hovatek.com/thread-336.html into the rom fold and I flashed the phone but still did not fix so I guess the secro.img file in that link was for old p5. Plz I really need to fix this phone urgently.

Secro .imgs for P5 are listed @ https://forum.hovatek.com/thread-19430.html


RE: P5 new os not detecting SIM after flashing - hamza - 11-04-2017

(11-04-2017, 05:40 PM)hovatek Wrote:  
(11-04-2017, 05:07 PM)hamza Wrote:  Yes so I had to download and extract secro.img from here https://forum.hovatek.com/thread-336.html into the rom fold and I flashed the phone but still did not fix so I guess the secro.img file in that link was for old p5. Plz I really need to fix this phone urgently.

Secro .imgs for P5 are listed @ https://forum.hovatek.com/thread-19430.html

OK thanks, the phone having this problem is Tecno P5 New (P5-G255-20140313) after downloading it's Sector.img I extracted to the folder but instead of getting Secro.img it's Secro.bin I saw so I launched Sp flash tool but Sec_Ro is still empty so I tried renaming from .bin to .img still it's not showing up on Sp flash tool so I tried downloading the Secro.img for Tecno P5 (P5-G255-D-20141118) and extract to rom folder I got the Secro.img in this one and it showed on sp flash tool but it didn't work on my phone. please is there any I could tweak the secro.bin for Tecno P5 New (P5-G255-20140313) into Secro.img? Thanks


RE: P5 new os not detecting SIM after flashing - hovatek - 11-06-2017

(11-04-2017, 09:34 PM)hamza Wrote:  OK thanks,  the phone having this problem is  Tecno P5 New (P5-G255-20140313) after downloading it's  Sector.img I extracted to the folder but instead of getting Secro.img it's Secro.bin I saw so I launched Sp flash tool but Sec_Ro is still empty so I tried renaming from .bin to .img still it's not showing up on Sp flash tool so I tried downloading the Secro.img for  Tecno P5 (P5-G255-D-20141118) and extract to rom folder I got the Secro.img in this one and it showed on sp flash tool but it didn't work on my  phone. please is there any I could tweak the secro.bin for  Tecno P5 New (P5-G255-20140313) into Secro.img? Thanks

Here's what, check the P5 individual files link I gave you earlier, try flashing the firmware full stock rom for those Build Numbers that have a link to APDB / BPLGU files. If flashing is successful then you can try rewriting IMEI using the DB files and SN writer or Maui Meta @ https://forum.hovatek.com/thread-116.html


RE: P5 new os not detecting SIM after flashing - hamza - 11-07-2017

(11-06-2017, 09:55 AM)hovatek Wrote:  
(11-04-2017, 09:34 PM)hamza Wrote:  OK thanks,  the phone having this problem is  Tecno P5 New (P5-G255-20140313) after downloading it's  Sector.img I extracted to the folder but instead of getting Secro.img it's Secro.bin I saw so I launched Sp flash tool but Sec_Ro is still empty so I tried renaming from .bin to .img still it's not showing up on Sp flash tool so I tried downloading the Secro.img for  Tecno P5 (P5-G255-D-20141118) and extract to rom folder I got the Secro.img in this one and it showed on sp flash tool but it didn't work on my  phone. please is there any I could tweak the secro.bin for  Tecno P5 New (P5-G255-20140313) into Secro.img? Thanks

Here's what, check the P5 individual files link I gave you earlier, try flashing the firmware full stock rom for those Build Numbers that have a link to APDB / BPLGU files. If flashing is successful then you can try rewriting IMEI using the DB files and SN writer or Maui Meta @ https://forum.hovatek.com/thread-116.html

Thanks, After flashing the firmware that has link to APDB/ BPLGU files my phone now detect sim. Once again thanks @hovate and x3non for your support I really appreciate