Hovatek Forum
Problem with Ulefone flashing - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: Problem with Ulefone flashing (/thread-21387.html)



Problem with Ulefone flashing - ptakuwzl - 12-14-2017

Hello guys,

I have a problem to reset and flash my Ulefone Be Pure Lite. So basiclly I have disabled the driver signature enforcement, then installed MTEK USB VCOM drivers (also tried to uninstall device with drives on PC left and without uninstall), downloaded new Android firmware for my phone. Opened SPFlashTool, choose proper files, clicked Download, plugged the phone in within 2 secs without battery and then problem starts. Everytime I'm trying to do this, information that PC cannot recognise a device appears. Looks like that drivers don't work. I've got Windows 10 x64. Or maybe you will be able to help me to reset PIN number somehow. I've blocked my phone, don't remember Google Account to reset it so have to flash it. Wiping in Hard Reset Recovery Mode didn't help.


RE: Problem with Ulefone flashing - X3non - 12-15-2017

(12-14-2017, 06:17 PM)ptakuwzl Wrote:  Hello guys,

...I've blocked my phone, don't remember Google Account to reset it so have to flash it. Wiping in Hard Reset Recovery Mode didn't help.

to remove pin, try the method @ https://forum.hovatek.com/thread-13335.html
for the connection issue, try a different USB cord / port and also reinstall vcom preloader using the guide @ https://forum.hovatek.com/thread-440.html
if it still persists, then try using a PC running on windows 7