Hovatek Forum
WIKO FEVER cant start after SP Flash Tool - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: WIKO FEVER cant start after SP Flash Tool (/thread-21528.html)

Pages: 1 2


WIKO FEVER cant start after SP Flash Tool - zzzzzking - 12-28-2017

My friend start to sell phones. And he give me a newone WIKO FEVER dual SIM, which not working. I find that is no IMEI . I try to write IMEI with engineering mode but i cant do it anything. Then I try with SP Flash Tool, and after that I cant start phone. 

What should I do now?


RE: WIKO FEVER cant start after SP Flash Tool - X3non - 12-28-2017

(12-28-2017, 06:12 PM)zzzzzking Wrote:  My friend start to sell phones. And he give me a newone WIKO FEVER dual SIM, which not working. I find that is no IMEI . I try to write IMEI with engineering mode but i cant do it anything. Then I try with SP Flash Tool, and after that I cant start phone. 

What should I do now?

in details, what exactly did you do in SP flash tool? 
also was the process in SP flash tool successful with a green tick?


RE: WIKO FEVER cant start after SP Flash Tool - zzzzzking - 12-29-2017

(12-28-2017, 07:21 PM)X3non Wrote:  
(12-28-2017, 06:12 PM)zzzzzking Wrote:  My friend start to sell phones. And he give me a newone WIKO FEVER dual SIM, which not working. I find that is no IMEI . I try to write IMEI with engineering mode but i cant do it anything. Then I try with SP Flash Tool, and after that I cant start phone. 

What should I do now?

in details, what exactly did you do in SP flash tool? 
also was the process in SP flash tool successful with a green tick?

I attached sp flash tools setings. I download a folder (Wiko_Fever_V18_MT6753) with firmware and FLASH TOOLS.

Process was successful with green tick.  But I cant start it now. When is conected there is just a red light on, without image when is charging battery.

When i connect to laptop now i cant see device, and when I start FLASH tools i get a message (look att)


RE: WIKO FEVER cant start after SP Flash Tool - X3non - 12-29-2017

(12-29-2017, 08:33 AM)zzzzzking Wrote:  I attached sp flash tools setings. I download a folder (Wiko_Fever_V18_MT6753) with firmware and FLASH TOOLS.

Process was successful with green tick.  But I cant start it now. When is conected there is just a red light on, without image when is charging battery.

When i connect to laptop now i cant see device, and when I start FLASH tools i get a message (look att)

connect your phone to a charger and leave it to charge for 1-2hrs, if it doesnt come up then download and flash your device with the second wiko fever rom @ https://forum.hovatek.com/thread-9488.html


RE: WIKO FEVER cant start after SP Flash Tool - zzzzzking - 01-08-2018

I did it with second ROM.

But I have not IMEI on both SIM cards. And I cant use it now


RE: WIKO FEVER cant start after SP Flash Tool - innagee - 01-08-2018

(01-08-2018, 09:48 AM)zzzzzking Wrote:  I did it with second ROM.

But I have not IMEI on both SIM cards. And I cant use it now

write IMEI using GSM Alladdin @ https://forum.hovatek.com/thread-116.html


RE: WIKO FEVER cant start after SP Flash Tool - hovatek - 01-08-2018

(01-08-2018, 09:48 AM)zzzzzking Wrote:  I did it with second ROM.

But I have not IMEI on both SIM cards. And I cant use it now

What does your phone show under Settings > About > Baseband?


RE: WIKO FEVER cant start after SP Flash Tool - zzzzzking - 01-08-2018

(01-08-2018, 01:51 PM)hovatek Wrote:  
(01-08-2018, 09:48 AM)zzzzzking Wrote:  I did it with second ROM.  

But I have not IMEI on both SIM cards. And I cant use it now

What does your phone show under Settings > About > Baseband?

MOLY.LR9.W144.MD.LWTG.MP.V79.P4,
2016/05/05 14:16


RE: WIKO FEVER cant start after SP Flash Tool - innagee - 01-08-2018

(01-08-2018, 03:05 PM)zzzzzking Wrote:  
(01-08-2018, 01:51 PM)hovatek Wrote:  
(01-08-2018, 09:48 AM)zzzzzking Wrote:  I did it with second ROM.  

But I have not IMEI on both SIM cards. And I cant use it now

What does your phone show under Settings > About > Baseband?

MOLY.LR9.W144.MD.LWTG.MP.V79.P4,
2016/05/05 14:16

Write IMEI using the GSM Aladdin or Maui Meta method, see link on my previous reply.


RE: WIKO FEVER cant start after SP Flash Tool - zzzzzking - 01-10-2018

(01-08-2018, 04:27 PM)innagee Wrote:  
(01-08-2018, 03:05 PM)zzzzzking Wrote:  
(01-08-2018, 01:51 PM)hovatek Wrote:  
(01-08-2018, 09:48 AM)zzzzzking Wrote:  I did it with second ROM.  

But I have not IMEI on both SIM cards. And I cant use it now

What does your phone show under Settings > About > Baseband?

MOLY.LR9.W144.MD.LWTG.MP.V79.P4,
2016/05/05 14:16

Write IMEI using the GSM Aladdin or Maui Meta method, see link on my previous reply.

PROGRAM DONT SEE DEVICE.  Sad