Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
Lumia 535 RM-1089 power failure.. - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Others (https://forum.hovatek.com/forum-114.html)
+---- Forum: Windows phone (https://forum.hovatek.com/forum-79.html)
+---- Thread: Lumia 535 RM-1089 power failure.. (/thread-21714.html)

Pages: 1 2


Lumia 535 RM-1089 power failure.. - Kenneth.mtika - 01-15-2018

The phone just turned off on its own while using it.. Now when power button is pressed, it vibrates once but nothing comes up on the screen, u pressed it again, it vibrates once and nothing on the screen. When i try to connect it to the pc , it shows " usb malfunction message". What could it be the problem?

Sent from my Hisense F20 using Tapatalk


RE: Lumia 535 RM-1089 power failure.. - freshtyt - 01-15-2018

(01-15-2018, 06:46 PM)Kenneth.mtika Wrote:  The phone just turned off on its own while using it.. Now when power button is pressed, it vibrates once but nothing comes up on the screen, u pressed it again, it vibrates once and nothing on the screen. When i try to connect it to the pc , it shows " usb malfunction message". What could it be the problem?

Sent from my Hisense F20 using Tapatalk

have you tried charging via a wall socket?


RE: Lumia 535 RM-1089 power failure.. - Kenneth.mtika - 01-15-2018

(01-15-2018, 06:56 PM)freshtyt Wrote:  
(01-15-2018, 06:46 PM)Kenneth.mtika Wrote:  The phone just turned off on its own while using it.. Now when power button is pressed, it vibrates once but nothing comes up on the screen, u pressed it again, it vibrates once and nothing on the screen. When i try to connect it to the pc , it shows " usb malfunction message". What could it be the problem?

Sent from my Hisense F20 using Tapatalk

have you tried charging via a wall socket?
Yes... Nothing is showing up

Sent from my Hisense F20 using Tapatalk


RE: Lumia 535 RM-1089 power failure.. - maxxxiii - 01-16-2018

(01-15-2018, 06:59 PM)Kenneth.mtika Wrote:  Yes... Nothing is showing up

Sent from my Hisense F20 using Tapatalk

I'm guessing you've tried
1. Taking out the battery and reinserting
2. Holding the Vol down button then connecting to Power via USB

Sent from my Infinix X510 using Hovatek Mobile


RE: Lumia 535 RM-1089 power failure.. - maxxxiii - 01-16-2018

Check https://www.youtube.com/watch?v=KMMopIcseMI if it helps

Sent from my Infinix X510 using Hovatek Mobile


RE: Lumia 535 RM-1089 power failure.. - Kenneth.mtika - 01-17-2018

I cant flash it coz nothing shows up, and cant be detected.. The only thing that pops up when connected to pc is unrecognised usb device..

Sent from my Hisense F20 using Tapatalk


RE: Lumia 535 RM-1089 power failure.. - maxxxiii - 01-17-2018

(01-17-2018, 06:24 AM)Kenneth.mtika Wrote:  I cant flash it coz nothing shows up, and cant be detected.. The only thing that pops up when connected to pc is unrecognised usb device..

Sent from my Hisense F20 using Tapatalk

What happens when connected without battery


Sent from my Infinix X510 using Hovatek Mobile


RE: Lumia 535 RM-1089 power failure.. - Kenneth.mtika - 01-18-2018

(01-17-2018, 03:13 PM)maxxxiii Wrote:  
(01-17-2018, 06:24 AM)Kenneth.mtika Wrote:  I cant flash it coz nothing shows up, and cant be detected.. The only thing that pops up when connected to pc is unrecognised usb device..

Sent from my Hisense F20 using Tapatalk

What happens when connected without battery


Sent from my Infinix X510 using Hovatek Mobile
Unrecognised device

Sent from my Hisense F20 using Tapatalk


RE: Lumia 535 RM-1089 power failure.. - maxpayne - 01-19-2018

(01-18-2018, 08:24 PM)Kenneth.mtika Wrote:  Unrecognised device

Sent from my Hisense F20 using Tapatalk

Sounds like you'll need a JTAG

Sent from my Infinix X510 using Hovatek Mobile


RE: Lumia 535 RM-1089 power failure.. - thethao11 - 01-25-2018

Good phone