Hovatek Forum
SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY (/thread-22361.html)



SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - Mjin - 03-22-2018

Hi,

I've got a spreadtrum device with the following info, i don't know if it helps;

SUSAN
MODEL : C3

Platform version 

MOCORTM_14A_W14.39_Debug
Project Version: sc7715_modem
NASE Version : TM_BASE_13C_W14.38
HW Version :
sc7715_sc7715_modem
Release Date: 09-23-2014 14:36:40

Lately, the device won't boot; After pressing the power button all i get is a continuous vibration until either the battery runs out or of course lift the battery off. When connected to a power source the same results; vibration all the way Angry  . Alternatively the device can boot into fastboot mode but i can't seem to use it since the error reads sort of NAND TYPE ERROR or something like it.
i NEED THE PHONE BACK ON. Please help.


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - X3non - 03-22-2018

(03-22-2018, 03:50 PM)Mjin Wrote:  Hi,

I've got a spreadtrum device with the following info, i don't know if it helps;
...
course lift the battery off. When connected to a power source the same results; vibration all the way Angry  . Alternatively the device can boot into fastboot mode but i can't seem to use it since the error reads sort of NAND TYPE ERROR or something like it.
i NEED THE PHONE BACK ON. Please help.

how exactly did this issue begin?
attach a screenshot or picture of the error message


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - Mjin - 04-10-2018

(03-22-2018, 09:08 PM)X3non Wrote:  
(03-22-2018, 03:50 PM)Mjin Wrote:  Hi,

I've got a spreadtrum device with the following info, i don't know if it helps;
...
course lift the battery off. When connected to a power source the same results; vibration all the way Angry  . Alternatively the device can boot into fastboot mode but i can't seem to use it since the error reads sort of NAND TYPE ERROR or something like it.
i NEED THE PHONE BACK ON. Please help.

how exactly did this issue begin?
attach a screenshot or picture of the error message

I tried flashing a custom twrp using fastboot it didnt mount any partitions then i tried another recovery tusing the same chip as mine thats when all hell broke lose...


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - X3non - 04-10-2018

(04-10-2018, 04:43 PM)Mjin Wrote:  I tried flashing a custom twrp using fastboot it didnt mount any partitions then i tried another recovery tusing the same chip as mine thats when all hell broke lose...

no screenshot?
BTW why don't you re-flash stock recovery seeing as the problem started after you flashed an incompatible recovery


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - Mjinayu - 04-12-2018

(04-10-2018, 05:34 PM)X3non Wrote:  
(04-10-2018, 04:43 PM)Mjin Wrote:  I tried flashing a custom twrp using fastboot it didnt mount any partitions then i tried another recovery tusing the same chip as mine thats when all hell broke lose...

no screenshot?
BTW why don't you re-flash stock recovery seeing as the problem started after you flashed an incompatible recovery
I dont have a stock recovery for it.. I have Searched all over for it. Anyone with a link or something...

My best shot is to wait to find some one with the same phone to extract the recovery, unless i get a link or a workaround about it.

Sent from my 4G using Tapatalk


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - innagee - 04-12-2018

(04-12-2018, 07:06 PM)Mjinayu Wrote:  
(04-10-2018, 05:34 PM)X3non Wrote:  
(04-10-2018, 04:43 PM)Mjin Wrote:  I tried flashing a custom twrp using fastboot it didnt mount any partitions then i tried another recovery tusing the same chip as mine thats when all hell broke lose...

no screenshot?
BTW why don't you re-flash stock recovery seeing as the problem started after you flashed an incompatible recovery
I dont have a stock recovery for it.. I have Searched all over for it. Anyone with a link or something...

My best shot is to wait to find some one with the same phone to extract the recovery, unless i get a link or a workaround about it.

Sent from my 4G using Tapatalk

Do you have access to a working phone of the same model?


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - hovatek - 04-13-2018

(04-12-2018, 07:06 PM)Mjinayu Wrote:  I dont have a stock recovery for it.. I have Searched all over for it. Anyone with a link or something...

My best shot is to wait to find some one with the same phone to extract the recovery, unless i get a link or a workaround about it.

Sent from my 4G using Tapatalk

If you could get a dongle to backup the firmware in pac format then maybe we'll be able to port a working custom recovery using boot.img and hopefully revive the phone


RE: SPREADTRUM FAILS TO BOOT AND VIBRATES CONTINOUSLY - Mjinayu - 04-15-2018

(04-13-2018, 11:33 AM)hovatek Wrote:  
(04-12-2018, 07:06 PM)Mjinayu Wrote:  I dont have a stock recovery for it.. I have Searched all over for it. Anyone with a link or something...

My best shot is to wait to find some one with the same phone to extract the recovery, unless i get a link or a workaround about it.

Sent from my 4G using Tapatalk

If you could get a dongle to backup the firmware in pac format then maybe we'll be able to port a working custom recovery using boot.img and hopefully revive the phone
On it

Sent from my 4G using Tapatalk