Hovatek Forum
[Please help] Twrp recovery not working on leagoo Kiicaa power T592 - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: DEVELOPMENT (https://forum.hovatek.com/forum-38.html)
+--- Forum: Android (https://forum.hovatek.com/forum-39.html)
+--- Thread: [Please help] Twrp recovery not working on leagoo Kiicaa power T592 (/thread-23247.html)



Twrp recovery not working on leagoo Kiicaa power T592 - victor chinukwue (Legit Boss) - 22-06-2018

I have this leagoo Kiicaa power with build number LEAGOO_KIICAA POWER_OS3.0 Lite_R2_20180110
And I've been trying to flash twrp recovery on this device for a while but every time I do it flashes though but when I try to boot into the recovery the device freezes and boots normally.. .when I try to boot the recovery again I find out it has been replaced with the stock recovery please what do I do?


RE: Twrp recovery not working on leagoo Kiicaa power T592 - X3non - 22-06-2018

(22-06-2018, 01:57 PM)victor chinukwue (Legit Boss) Wrote:  I have this leagoo Kiicaa power with build number LEAGOO_KIICAA POWER_OS3.0 Lite_R2_20180110
And I've been trying to flash twrp recovery on this device for a while but every time I do it flashes though but when I try to boot into the recovery the device freezes and boots normally.. .when I try to boot the recovery again I find out it has been replaced with the stock recovery please what do I do?

likely the TWRP you're trying to flash isn't for your build. port twrp for your build using our porting tool at https://forum.hovatek.com/thread-21839.html