Hovatek Forum
Review:Itel A32F hands-on review... READ MORE (Jun, 2018)
[Please help] x571 dead - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] x571 dead (/thread-23618.html)



x571 dead - Oluwaferanmi_Dara - 07-23-2018

i was trying to install a custom rom and. my phone started bootloop. so i download a stock rom from another site and flashed it. after flashing the fone was dead and didn't come up again. i tried flashing again, then it was bringing this error
sp flash tool Error 4032 Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032).
my build number is x571-H5311A-N-....
please help fix this.


RE: x571 dead - X3non - 07-23-2018

(07-23-2018, 01:55 PM)Oluwaferanmi_Dara Wrote:  i was trying to install a custom rom and. my phone started bootloop. so i download a stock rom from another site and flashed it. after flashing the fone was dead and didn't come up again. i tried flashing again, then it was bringing this error
sp flash tool Error 4032 Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032).  
my build number is x571-H5311A-N-....
please help fix this.

how did you verify the original build number of your device?
whats the build number of the firmware you flashed?


RE: x571 dead - Oluwaferanmi_Dara - 07-23-2018

(07-23-2018, 03:58 PM)X3non Wrote:  
(07-23-2018, 01:55 PM)Oluwaferanmi_Dara Wrote:  i was trying to install a custom rom and. my phone started bootloop. so i download a stock rom from another site and flashed it. after flashing the fone was dead and didn't come up again. i tried flashing again, then it was bringing this error
sp flash tool Error 4032 Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032).  
my build number is x571-H5311A-N-....
please help fix this.

how did you verify the original build number of your device?
whats the build number of the firmware you flashed?



RE: x571 dead - Oluwaferanmi_Dara - 07-23-2018

(07-23-2018, 03:58 PM)X3non Wrote:  
(07-23-2018, 01:55 PM)Oluwaferanmi_Dara Wrote:  i was trying to install a custom rom and. my phone started bootloop. so i download a stock rom from another site and flashed it. after flashing the fone was dead and didn't come up again. i tried flashing again, then it was bringing this error
sp flash tool Error 4032 Message: BROM ERROR : S_FT_ENABLE_DRAM_FAIL (4032).  
my build number is x571-H5311A-N-....
please help fix this.

how did you verify the original build number of your device?
whats the build number of the firmware you flashed?

i already checked my build number right from time. and the file i flashed was X571-H5311A-
N-170701V151.zip.


RE: x571 dead - X3non - 07-23-2018

(07-23-2018, 05:41 PM)Oluwaferanmi_Dara Wrote:  i already checked my build number right from time. and the file i flashed was X571-H5311A-
N-170701V151.zip.

the build number you posted as yours is incomplete but start by disconnecting / reconnecting the battery of your device [this will eliminate the possibility of a drained battery]


RE: x571 dead - peter osoro - 07-23-2018

This is usually as a result of flasing an older firmware(preloader to be specific)
Try downloading the preloader.bin for each different firmware build and flash it using their respective scatter files.
If one or more versions of preloaders flashes successfully download the full ROM of the corresponding build number and flash it.