Hovatek Forum
[Please help] TECNO W4 Touch Screen not Responding after flashing - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] TECNO W4 Touch Screen not Responding after flashing (/thread-23812.html)

Pages: 1 2 3


TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 08-07-2018

Hi to ALL
After flashing my tecno w4 with spflashtool touch screen doesnt work... Here's device information on recovery

TECNO/TECNO_W4/TECNO_W4
6.0/MRA58K/1473503434

IVE Tried many roms, some of them worked but the touchscreen not responding, others have screen problem and nothing apear.
Can someone help me please??


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-07-2018

Did you take note of your build number before flashing the first time?


RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 08-07-2018

(08-07-2018, 01:56 PM)EMMANUS Wrote:  Did you take note of your build number before flashing the first time?

I did not... Is there any way to know it.??


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-08-2018

(08-07-2018, 07:46 PM)Ibk25 Wrote:  
(08-07-2018, 01:56 PM)EMMANUS Wrote:  Did you take note of your build number before flashing the first time?

I did not... Is there any way to know it.??
There is a way to know only part of it. you have to open the phone and check the board


RE: TECNO W4 Touch Screen not Responding after flashing - hovatek - 08-08-2018

(08-07-2018, 12:58 PM)Ibk25 Wrote:  Hi to ALL
After flashing my tecno w4 with spflashtool touch screen doesnt work... Here's device information on recovery

TECNO/TECNO_W4/TECNO_W4
6.0/MRA58K/1473503434

IVE Tried many roms, some of them worked but the touchscreen not responding, others have screen problem and nothing apear.
Can someone help me please??

Try rebooting into factory mode (vol down + power) then reset touch calibration


RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 08-08-2018

(08-08-2018, 12:39 PM)hovatek Wrote:  
(08-07-2018, 12:58 PM)Ibk25 Wrote:  Hi to ALL
After flashing my tecno w4 with spflashtool touch screen doesnt work... Here's device information on recovery

TECNO/TECNO_W4/TECNO_W4
6.0/MRA58K/1473503434

IVE Tried many roms, some of them worked but the touchscreen not responding, others have screen problem and nothing apear.
Can someone help me please??

Try rebooting into factory mode (vol down + power) then reset touch calibration


I get iinside the factory mode but nothing has changed, only the lightsensor seeems working and i can see value change when i cover my hand at it but i cannot go back. volumes and power buttons work.

-I really want to install a custom rom on it
- when i try to install the custom recovery its not working because the bootloader is locked
- When trying to unlock it it failed and said operation not allowed (Surely because usb debugging is off)
-As i cant get to the system because of the touchscreen trouble, if theres a way to unlock the bootloader without get inside the system, it will be great...
-I ve downloaded OTA update (TECNO_W4-HiO.zip)  that i can install via Sideload but the computer doesnt recognize the phone in tha mode

Anyway here is the part of the build number when i opened it

Under the camera

AW875_MB_PCB_v2.0


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-08-2018

Take a shot of the board and post it


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-08-2018

(08-08-2018, 03:15 PM)EMMANUS Wrote:  Take a shot of the board and post it , what you posted is the board number (type)



RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 08-08-2018

[attachment=5419][attachment=5419][attachment=5419][attachment=5419][attachment=5420][attachment=5420]
[attachment=5421][attachment=5420][attachment=5419][attachment=5419]
(08-08-2018, 03:16 PM)EMMANUS Wrote:  
(08-08-2018, 03:15 PM)EMMANUS Wrote:  Take a shot of the board and post it , what you posted is the board number (type)



RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-08-2018

from the images, part of your build number is AW875_A1