Hovatek Forum
[Please help] TECNO W4 Touch Screen not Responding after flashing - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] TECNO W4 Touch Screen not Responding after flashing (/thread-23812.html)

Pages: 1 2 3


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-08-2018

(08-08-2018, 05:06 PM)EMMANUS Wrote:  from the images, part of your  build number is  AW875_A1, its on the white paper on the board

check if you have this rom  https://www.hovatek.com/redirectcode.php?link=aHR0cHM6Ly9tZWdhLm56LyMhWXVJbldRTEMhSVRGeW5sZEN0RzBSd2wydElORE4yV0ZLcm84R2g3R1FjVHY5dTJoS29qRQ==


RE: TECNO W4 Touch Screen not Responding after flashing - X3non - 08-08-2018

(08-08-2018, 01:52 PM)Ibk25 Wrote:  I get iinside the factory mode but nothing has changed, only the lightsensor seeems working and i can see value change when i cover my hand at it but i cannot go back. volumes and power buttons work.

-I really want to install a custom rom on it
- when i try to install the custom recovery its not working because the bootloader is locked
- When trying to unlock it it failed and said operation not allowed (Surely because usb debugging is off)
-As i cant get to the system because of the touchscreen trouble, if theres a way to unlock the bootloader without get inside the system, it will be great...
-I ve downloaded OTA update (TECNO_W4-HiO.zip)  that i can install via Sideload but the computer doesnt recognize the phone in tha mode

Anyway here is the part of the build number when i opened it

Under the camera

AW875_MB_PCB_v2.0

i dont see how a custom rom will aid your cause here
unlocking bootloader won't work probably cause OEM unlocking is disabled in settings
"AW875_MB_PCB_v2.0" - this isn't build number. not every phone has their full build number indicated on the motherboard
how many W4 roms on the list at https://forum.hovatek.com/thread-19339.html have you tried?
have you tried using an OTG-mouse on the phone? [i.e assuming W4 has OTG support]


RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 08-08-2018

U can see on the picture below all the roms i've tested.
I will try with the OTG-mouse then i'll let u know...


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 08-08-2018

Your build number has A1,try the rom on the link I sent you


RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 15-08-2018

(08-08-2018, 05:09 PM)EMMANUS Wrote:  
(08-08-2018, 05:06 PM)EMMANUS Wrote:  from the images, part of your  build number is  AW875_A1, its on the white paper on the board

check if you have this rom  https://www.hovatek.com/redirectcode.php?link=aHR0cHM6Ly9tZWdhLm56LyMhWXVJbldRTEMhSVRGeW5sZEN0RzBSd2wydElORE4yV0ZLcm84R2g3R1FjVHY5dTJoS29qRQ==


I flash it but screen stay dark



RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 15-08-2018

(08-08-2018, 05:18 PM)X3non Wrote:  
(08-08-2018, 01:52 PM)Ibk25 Wrote:  I get iinside the factory mode but nothing has changed, only the lightsensor seeems working and i can see value change when i cover my hand at it but i cannot go back. volumes and power buttons work.

-I really want to install a custom rom on it
- when i try to install the custom recovery its not working because the bootloader is locked
- When trying to unlock it it failed and said operation not allowed (Surely because usb debugging is off)
-As i cant get to the system because of the touchscreen trouble, if theres a way to unlock the bootloader without get inside the system, it will be great...
-I ve downloaded OTA update (TECNO_W4-HiO.zip)  that i can install via Sideload but the computer doesnt recognize the phone in tha mode

Anyway here is the part of the build number when i opened it

Under the camera

AW875_MB_PCB_v2.0

i dont see how a custom rom will aid your cause here
unlocking bootloader won't work probably cause OEM unlocking is disabled in settings
"AW875_MB_PCB_v2.0" - this isn't build number. not every phone has their full build number indicated on the motherboard
how many W4 roms on the list at https://forum.hovatek.com/thread-19339.html have you tried?
have you tried using an OTG-mouse on the phone? [i.e assuming W4 has OTG support]

I try the OTG-mouse but doesnt work


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 15-08-2018

You said you flashed one rom and the touch screen does not work and you flashed another and the screen stays dark.

The one that caused the screen to stay dark, do you hear any sound as if the phone boots??


RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 15-08-2018

(15-08-2018, 09:12 AM)EMMANUS Wrote:  You said you flashed one rom and the touch screen does not work and you flashed another and the screen stays dark.

The one that caused the screen to stay dark, do you hear any sound as if the phone boots??

Yes on booting


RE: TECNO W4 Touch Screen not Responding after flashing - EMMANUS - 15-08-2018

okay flash the rom that remains dark but makes sound on booting, then flash boot. img and lk.bin from the one that doesn't touch


RE: TECNO W4 Touch Screen not Responding after flashing - Ibk25 - 15-08-2018

(15-08-2018, 09:50 AM)EMMANUS Wrote:  okay   flash the rom that remains dark but makes sound on booting, then flash boot. img and lk.bin from the one that doesn't touch

Dark screen fixed but touchscreen does not respond. Tell me is there any way to pack the system.img file with "oem enabled" before flashing ??