Hovatek Forum
Announcement: We've launched MTK Auto TWRP porter v1.4 and Android IMG unsign tool v1.0 (Mar, 2019)
[Please help] Tecno C9 Info read... Erased/damaged phone? - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] Tecno C9 Info read... Erased/damaged phone? (/thread-27392.html)



Tecno C9 Info read... Erased/damaged phone? - ahmadmofadal - 04-14-2019

Confused Confused Confused
دا انفو الجهاز علي cm2
Operation : Check / Read Info [ v1.58 ]

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone...
Phone found! [ 3 ]
Sync...
Inital Boot Ok!
BB_CPU_PID : 6735
BB_CPU_NME : [MediaTek] MT6735_S00
BB_CPU_EXT : 0xCA00 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer   : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA ...
Running DA ver.4.2 on BBID : 0x93
NAND Flash : NOT INSTALLED
eMMC Flash : 484A019065324741443207050F4C3271
Initialize Memory ...
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , e2GA
[eMMC] : FLASH_CID : 90014A4841473265050732447132830F
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000003AB800000
[eMMC] : FLASH_UCP : 15032 MiB [eMMC 16 GiB]
DEV RID    : 0xFC63CF62028287F0770BECA0EEA0A3B6
INT RAM    : 0x00020000
EXT RAM    : 0x80000000 [2 GiB]
BOOT TYPE  : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Info read not done Sad Erased/damaged phone?

Done!
Elapsed: 00:00:36
Reconnect Power/Cable!


RE: Tecno C9 Info read... Erased/damaged phone? - X3non - 04-15-2019

(04-14-2019, 09:35 PM)ahmadmofadal Wrote:  Confused Confused Confused
دا انفو الجهاز علي cm2
Operation : Check / Read Info [ v1.58 ]
...

is there anything wrong with the phone? if yes then
what is wrong with the phone? and how did the problem begin?


RE: Tecno C9 Info read... Erased/damaged phone? - ahmadmofadal - 04-15-2019

(04-15-2019, 09:14 AM)X3non Wrote:  
(04-14-2019, 09:35 PM)ahmadmofadal Wrote:  Confused Confused Confused
دا انفو الجهاز علي cm2
Operation : Check / Read Info [ v1.58 ]
...

is there anything wrong with the phone? if yes then
what is wrong with the phone? and how did the problem begin?

thank you X3non and yes there is some thing wrong The problem start with applications hanges "prosses stop" and then the phone stuck on logo


RE: Tecno C9 Info read... Erased/damaged phone? - X3non - 04-15-2019

(04-15-2019, 10:49 AM)ahmadmofadal Wrote:  thank you X3non and yes there is some thing wrong The problem start with applications hanges "prosses stop" and then the phone stuck on logo

can you access settings on the phone? if yes then check settings > about phone > build number
have you tried factory resetting the phone in recovery mode?


RE: Tecno C9 Info read... Erased/damaged phone? - ahmadmofadal - 04-15-2019

(04-15-2019, 03:15 PM)X3non Wrote:  
(04-15-2019, 10:49 AM)ahmadmofadal Wrote:  thank you X3non and yes there is some thing wrong The problem start with applications hanges "prosses stop" and then the phone stuck on logo

can you access settings on the phone? if yes then check settings > about phone > build number
have you tried factory resetting the phone in recovery mode?

hahahaha  of course no ... i post phone info by cm2 dongle if u notic it sayes Erased/damaged phone
also when i do memory check it fail and when i try formating by spflash it show me an error message


RE: Tecno C9 Info read... Erased/damaged phone? - X3non - 04-15-2019

(04-15-2019, 03:24 PM)ahmadmofadal Wrote:  hahahaha  of course no ... i post phone info by cm2 dongle if u notic it sayes Erased/damaged phone
also when i do memory check it fail and when i try formating by spflash it show me an error message

whats the error you get if you try formatting using SP flash tool? (attach screenshot)
and can you try read info or read firmware using a different hardware box tool e.g miracle box or any other?


RE: Tecno C9 Info read... Erased/damaged phone? - ahmadmofadal - 04-15-2019

[attachment=6390][attachment=6391][attachment=6392][attachment=6393]
[attachment=6390][attachment=6390][attachment=6391][attachment=6392]
(04-15-2019, 06:07 PM)X3non Wrote:  
(04-15-2019, 03:24 PM)ahmadmofadal Wrote:  hahahaha  of course no ... i post phone info by cm2 dongle if u notic it sayes Erased/damaged phone
also when i do memory check it fail and when i try formating by spflash it show me an error message

whats the error you get if you try formatting using SP flash tool? (attach screenshot)
and can you try read info or read firmware using a different hardware box tool e.g miracle box or any other?



RE: Tecno C9 Info read... Erased/damaged phone? - X3non - 04-16-2019

(04-15-2019, 07:36 PM)ahmadmofadal Wrote:  ...

your format range really is invalid, use auto format OR check your scatter file for the specific range of start address and format length
also you should avoid formatting emmc_boot* , instead you can format emmc_user region

if you firmware for C9, you can try flashing only boot, recovery and system.img
lets know the outcome


RE: Tecno C9 Info read... Erased/damaged phone? - ahmadmofadal - 04-17-2019

(04-16-2019, 11:11 AM)X3non Wrote:  
(04-15-2019, 07:36 PM)ahmadmofadal Wrote:  ...

your format range really is invalid, use auto format OR check your scatter file for the specific range of start address and format length
also you should avoid formatting emmc_boot* , instead you can format emmc_user region

if you firmware for C9, you can try flashing only boot, recovery and system.img
lets know the outcome

after flashing boot, recovery and system.img i get error ,, see attached screenshot


RE: Tecno C9 Info read... Erased/damaged phone? - X3non - 04-17-2019

(04-17-2019, 12:01 AM)ahmadmofadal Wrote:  after flashing boot, recovery and system.img i get error ,, see attached screenshot

try the fixes for this error message listed @ https://forum.hovatek.com/thread-439.html