Hovatek Forum
[Please help] My phone speakers stopped working I reinstalled a CM11 custom ROM - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] My phone speakers stopped working I reinstalled a CM11 custom ROM (/thread-2808.html)

Pages: 1 2 3


My phone speakers stopped working I reinstalled a CM11 custom ROM - Enwokoma - 04-23-2015

My phone speakers stopped working I reinstalled a CM11 custom ROM


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - hovatek - 04-23-2015

(04-23-2015, 12:54 PM)Enwokoma Wrote:  My phone speakers stopped working I reinstalled a CM11 custom ROM
whats the phone model and have you tried flashing back the stock ROM?


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - Enwokoma - 04-23-2015

(04-23-2015, 01:36 PM)hovatek Wrote:  
(04-23-2015, 12:54 PM)Enwokoma Wrote:  My phone speakers stopped working I reinstalled a CM11 custom ROM
whats the phone model and have you tried flashing back the stock ROM?



The phone's model is Tecno R7 but the terrible mistake which I made was that I didn't backup my stock ROM before I flashed it to CM11 custom ROM..
I need help, Please!!


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - hovatek - 04-23-2015

(04-23-2015, 02:08 PM)Enwokoma Wrote:  The phone's model is Tecno R7 but the terrible mistake which I made was that I didn't backup my stock ROM before I flashed it to CM11 custom ROM..
I need help, Please!!

supply a gmail address


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - Enwokoma - 05-10-2015

(04-23-2015, 04:28 PM)hovatek Wrote:  
(04-23-2015, 02:08 PM)Enwokoma Wrote:  The phone's model is Tecno R7 but the terrible mistake which I made was that I didn't backup my stock ROM before I flashed it to CM11 custom ROM..
I need help, Please!!

supply a gmail address
Good day!!.
Here is my gmail address.
[email protected]


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - hovatek - 05-10-2015

(05-10-2015, 10:27 AM)Enwokoma Wrote:  Good day!!.
Here is my gmail address.
[email protected]

granted! download @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - Enwokoma - 06-21-2015

I need the stock ROM of Tecno H5..
Please assist me!


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - hovatek - 06-22-2015

(06-21-2015, 06:28 PM)Enwokoma Wrote:  I need the stock ROM of Tecno H5..
Please assist me!

create a new thread for this to avoid a mixup


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - Enwokoma - 07-02-2015

Thanks!!
I successfully received a mail containing the link to download the stock ROM for my Tecno R7 but the problem is that once the download starts, it cannot be paused and I don't have a very strong network at my area, so anytime the network gets bad, the download will stop and if I try to resume, it will just start allover from the beginning.
I would appreciate it if you can send the stock ROM in a split zip format, or if you can upload the ROM to another site where I can pause/resume the files while downloading because I noticed that most zip files uploaded to Google Docs cannot be paused while downloading!
Thank You!


RE: My phone speakers stopped working I reinstalled a CM11 custom ROM - hovatek - 07-03-2015

(07-02-2015, 10:31 PM)Enwokoma Wrote:  Thanks!!
I successfully received a mail containing the link to download the stock ROM for my Tecno R7 but the problem is that once the download starts, it cannot be paused and I don't have a very strong network at my area, so anytime the network gets bad, the download will stop and if I try to resume, it will just start allover from the beginning.
I would appreciate it if you can send the stock ROM in a split zip format, or if you can upload the ROM to another site where I can pause/resume the files while downloading because I noticed that most zip files uploaded to Google Docs cannot be paused while downloading!
Thank You!

really sorry about your network issues but special uploads is a service reserved for only Premium members (https://premium.hovatek.com)
what browser are you using?