Hovatek Forum
Leagoo Kiica Power issues - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: Leagoo Kiica Power issues (/thread-29077.html)



Leagoo Kiica Power issues - AdiE - 07-30-2019

My problem looks as follows after the update the fingerprint has stopped working, factory settings do not help and free memory has been taken (5.7 gb) by Google Chrome


RE: Leagoo Kiica Power issues - X3non - 07-30-2019

(07-30-2019, 08:55 AM)AdiE Wrote:  My problem looks as follows after the update the fingerprint has stopped working, factory settings do not help and free memory has been taken (5.7 gb) by Google Chrome

do you remember the previous build number of your device?
if yes, check the list @ https://forum.hovatek.com/thread-15589.html and download the firmware
then flash using sp flash tool @ https://forum.hovatek.com/thread-159.html


RE: Leagoo Kiica Power issues - AdiE - 07-30-2019

No i dont remember


RE: Leagoo Kiica Power issues - X3non - 07-30-2019

(07-30-2019, 12:44 PM)AdiE Wrote:  No i dont remember

settings > about phone > build number
whats the current build number of your device? t591, t592?


RE: Leagoo Kiica Power issues - AdiE - 07-30-2019

0123456789ABCDEF


RE: Leagoo Kiica Power issues - X3non - 07-31-2019

(07-30-2019, 03:47 PM)AdiE Wrote:  0123456789ABCDEF

thats not build number, check under settings > about phone > build number