Hovatek Forum
[Tutorial] How to fix invalid imei on my infinix zero 16gb x506 - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Tutorial] How to fix invalid imei on my infinix zero 16gb x506 (/thread-2914.html)



How to fix invalid imei on my infinix zero 16gb x506 - daddyclems - 04-27-2015

I flashed lollipop ROM to my infinix zero 16gb x506 , everything is working well but my sim is not detected by the phone, it shows invalid imei number when I dial *#06#..I did a backup of the stock Rom through clockworkmod before flashing the lollipop ROM from sdCard,, I v tried almost all d imei repair methods but non worked, please can this be fixed?? Will appreciate...


RE: How to fix invalid imei on my infinix zero 16gb x506 - hovatek - 04-27-2015

(04-27-2015, 10:52 AM)daddyclems Wrote:  I flashed lollipop ROM to my infinix zero 16gb x506 , everything is working well but my sim is not detected by the phone, it shows invalid imei number when I dial *#06#..I did a backup of the stock Rom through clockworkmod before flashing the lollipop ROM from sdCard,, I v tried almost all d imei repair methods but non worked, please can this be fixed?? Will appreciate...

go to settings > about > baseband and let me know what it shows


RE: How to fix invalid imei on my infinix zero 16gb x506 - daddyclems - 04-27-2015

The baseband shown is modem_Android 5.0 its still on the lollipop ROM, yet to flash back the stock..


RE: How to fix invalid imei on my infinix zero 16gb x506 - hovatek - 04-27-2015

already replied @ https://forum.hovatek.com/thread-2918.html


RE: How to fix invalid imei on my infinix zero 16gb x506 - PIUSCEPH - 08-01-2015

i downloaded and upgraded my infinix zero to 5.0 now its not recognizing my sims, i av tried all means but non is working....plz is there any other way?


RE: How to fix invalid imei on my infinix zero 16gb x506 - hovatek - 08-01-2015

(08-01-2015, 09:37 AM)PIUSCEPH Wrote:  i downloaded and upgraded my infinix zero to 5.0 now its not recognizing my sims, i av tried all means but non is working....plz is there any other way?

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread