Hovatek Forum
Ported TWRP is not working - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: DEVELOPMENT (https://forum.hovatek.com/forum-38.html)
+--- Forum: Android (https://forum.hovatek.com/forum-39.html)
+--- Thread: Ported TWRP is not working (/thread-37488.html)

Pages: 1 2


Ported TWRP is not working - Windows Vista - 12-12-2020

Hello, I've recently ported a TWRP Recovery for my MTK tablet following this guide: https://forum.hovatek.com/thread-21839.html but when I tried to mount some partition it simply don't mounts it, also touch is not working so I should use a OTG Mouse (touch screen is a bit damaged). My device is Timovi Insignia Delta 3 with MediaTek MT8321 chipset.


RE: Ported TWRP is not working - Windows Vista - 12-12-2020

Also MTP is not working.


RE: Ported TWRP is not working - hovatek - 13-12-2020

(12-12-2020, 07:39 PM)Windows Vista Wrote:  Hello, I've recently ported a TWRP Recovery for my MTK tablet following this guide: https://forum.hovatek.com/thread-21839-post-205723.html#pid205723 but when I tried to mount some partition it simply don't mounts it, also touch is not working so I should use a OTG Mouse. My device is Timovi Insignia Delta 3 with MediaTek MT8321 chipset.

What's the Android version and what version of our tool did you use?


RE: Ported TWRP is not working - Windows Vista - 13-12-2020

(13-12-2020, 06:16 AM)hovatek Wrote:  
(12-12-2020, 07:39 PM)Windows Vista Wrote:  Hello, I've recently ported a TWRP Recovery for my MTK tablet following this guide: https://forum.hovatek.com/thread-21839-post-205723.html#pid205723 but when I tried to mount some partition it simply don't mounts it, also touch is not working so I should use a OTG Mouse. My device is Timovi Insignia Delta 3 with MediaTek MT8321 chipset.

What's the Android version and what version of our tool did you use?
Android 8.1 go edition and the latest version of the program.


RE: Ported TWRP is not working - hovatek - 14-12-2020

(13-12-2020, 11:35 PM)Windows Vista Wrote:  Android 8.1 go edition and the latest version of the program.

Try the philz porter @ https://forum.hovatek.com/thread-21495.html and lets see what happens


RE: Ported TWRP is not working - Windows Vista - 14-12-2020

(14-12-2020, 07:14 AM)hovatek Wrote:  
(13-12-2020, 11:35 PM)Windows Vista Wrote:  Android 8.1 go edition and the latest version of the program.

Try the philz porter @ https://forum.hovatek.com/thread-21495.html and lets see what happens
can't handle it ... but adb says unauthorized


RE: Ported TWRP is not working - hovatek - 15-12-2020

(14-12-2020, 09:17 PM)Windows Vista Wrote:  can't handle it ... but adb says unauthorized

Could you shed some light on this


RE: Ported TWRP is not working - Windows Vista - 15-12-2020

(15-12-2020, 09:04 AM)hovatek Wrote:  
(14-12-2020, 09:17 PM)Windows Vista Wrote:  can't handle it ... but adb says unauthorized

Could you shed some light on this
What do you mean?


RE: Ported TWRP is not working - hovatek - 16-12-2020

(15-12-2020, 09:04 PM)Windows Vista Wrote:  What do you mean?

I mean explain what you mean by "can't handle it ... but adb says unauthorized"


RE: Ported TWRP is not working - Windows Vista - 19-12-2020

(16-12-2020, 01:18 PM)hovatek Wrote:  
(15-12-2020, 09:04 PM)Windows Vista Wrote:  What do you mean?

I mean explain what you mean by "can't handle it ... but adb says unauthorized"
I was trying to port the recovery to unbrick my tablet.
https://forum.hovatek.com/thread-37572.html <-- read this please