Hovatek Forum
[Please help] TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) (/thread-38639.html)

Pages: 1 2


TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Pasiante - 10-04-2021

Hello everyone. I have a TECNO K7 MT6580 which just went off, so I don't even know the build number. However, I've been trying to flash it using SP Flashtool but I'm getting the error S_FT_ENABLE_DRAM_FAIL (4032) and I've tried flashing 8 different firmware versions to no avail. With miracle box when i try to read info, I'm getting an error on Downloading boot8..... ERR21002.00 and when I try to flash a Rom its giving me ENABLE DRAM FAILED just like SP Flashtool. 8 different firmwares, same error. Could it be that the EMMC is fried? or Can sombody please just tell me what it is I'm missing??? Check my attachments for the photos of the phone, Mirracle box error, SP Flashtool error and the firmwares I've tried so far.. THANK YOU.


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - kelvinchinedu - 10-04-2021

The phone has secure boot ,so u need the day file to solve the issue.find it here
https://forum.hovatek.com/thread-23243.html


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Pasiante - 11-04-2021

(10-04-2021, 08:09 PM)kelvinchinedu Wrote:  The phone has secure boot ,so u need the day file to solve the issue.find it here
https://forum.hovatek.com/thread-23243.html
Thank you Kelvin, I'll try it out right away.

UPDATE: I checked the link you attached and unfortunately there was no DA for TECNO K7. Any other suggestions?


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - kelvinchinedu - 11-04-2021

Use k8 pro


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Pasiante - 11-04-2021

(11-04-2021, 05:43 PM)kelvinchinedu Wrote:  Use k8 pro

Alright thanks. I'll try and the feedback.


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Pasiante - 12-04-2021

(11-04-2021, 10:08 PM)Pasiante Wrote:  
(11-04-2021, 05:43 PM)kelvinchinedu Wrote:  Use k8 pro

Alright thanks. I'll try and the feedback.

UPDATE: It's giving an error 1022 S_UNSUPPORTED_VERSION_OF_DA. ☹️☹️☹️☹️


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Abdulakeem14 - 12-04-2021

(12-04-2021, 06:21 AM)Pasiante Wrote:  
(11-04-2021, 10:08 PM)Pasiante Wrote:  
(11-04-2021, 05:43 PM)kelvinchinedu Wrote:  Use k8 pro

Alright thanks. I'll try and the feedback.

UPDATE: It's giving an error 1022 S_UNSUPPORTED_VERSION_OF_DA. ☹️☹️☹️☹️



RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Abdulakeem14 - 12-04-2021

(12-04-2021, 06:21 AM)Pasiante Wrote:  
(11-04-2021, 10:08 PM)Pasiante Wrote:  
(11-04-2021, 05:43 PM)kelvinchinedu Wrote:  Use k8 pro

Alright thanks. I'll try and the feedback.

UPDATE: It's giving an error 1022 S_UNSUPPORTED_VERSION_OF_DA. ☹️☹️☹️☹️
use the guide @ https://forum.hovatek.com/thread-37957.html


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - Abdulakeem14 - 12-04-2021

(12-04-2021, 06:21 AM)Pasiante Wrote:  
(11-04-2021, 10:08 PM)Pasiante Wrote:  
(11-04-2021, 05:43 PM)kelvinchinedu Wrote:  Use k8 pro

Alright thanks. I'll try and the feedback.

UPDATE: It's giving an error 1022 S_UNSUPPORTED_VERSION_OF_DA. ☹️☹️☹️☹️
use the guide @ https://forum.hovatek.com/thread-37957.html


RE: TECNO K7 FLASH ERROR (ENABLE DRAM FAILED) - X3non - 12-04-2021

(10-04-2021, 06:48 PM)Pasiante Wrote:  Hello everyone. I have a TECNO K7 MT6580 which just went off, so I don't even know the build number. However, I've been trying to flash it using SP Flashtool but I'm getting the error S_FT_ENABLE_DRAM_FAIL (4032) and I've tried flashing 8 different firmware versions to no avail. With miracle box when i try to read info, I'm getting an error on Downloading boot8..... ERR21002.00 and when I try to flash a Rom its giving me ENABLE DRAM FAILED just like SP Flashtool. 8 different firmwares, same error. Could it be that the EMMC is fried? or Can sombody please just tell me what it is I'm missing??? Check my attachments for the photos of the phone, Mirracle box error, SP Flashtool error and the firmwares I've tried so far.. THANK YOU.

k7 doesn't have secure boot
it's either you're using the wrong firmware or emmc chip is faulty, i suspect the latter seeing as you are unable to read info or dump firmware
are you able to perform a ramtest @ https://forum.hovatek.com/thread-21972.html ?
are you able to format all except bootloader using sp flash tool?
if you have cm2 dongle, you could try doing a flash ic (emmc) test