Hovatek Forum
Announcement: We've launched MTK Auto TWRP porter v1.4 and Android IMG unsign tool v1.0 (Mar, 2019)
tecno phone boot problem - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: tecno phone boot problem (/thread-9154.html)



tecno phone boot problem - mob - 10-07-2015

when i boot my tecno phone nomally it boots into boot loader,i have tried some of the methods listed but all have to do with usb debugging or fastboot and recovery which i can't access due to the phones state,it behaves  as if the volume  keys are sticky.please help


RE: tecno phone boot problem - hovatek - 10-07-2015

(10-07-2015, 04:27 PM)mob Wrote:  when i boot my tecno phone nomally it boots into boot loader,i have tried some of the methods listed but all have to do with usb debugging or fastboot and recovery which i can't access due to the phones state,it behaves  as if the volume  keys are sticky.please help

1. What's the phone model?
2. Supply a gmail address


RE: tecno phone boot problem - mob - 10-09-2015

(10-07-2015, 06:42 PM)hovatek Wrote:  
(10-07-2015, 04:27 PM)mob Wrote:  when i boot my tecno phone nomally it boots into boot loader,i have tried some of the methods listed but all have to do with usb debugging or fastboot and recovery which i can't access due to the phones state,it behaves  as if the volume  keys are sticky.please help

1. What's the phone model?
2. Supply a gmail address

itel 1353, [email protected]


RE: tecno phone boot problem - mob - 10-09-2015

(10-07-2015, 06:42 PM)hovatek Wrote:  
(10-07-2015, 04:27 PM)mob Wrote:  when i boot my tecno phone nomally it boots into boot loader,i have tried some of the methods listed but all have to do with usb debugging or fastboot and recovery which i can't access due to the phones state,it behaves  as if the volume  keys are sticky.please help

1. What's the phone model?
2. Supply a gmail address

itel  1353


RE: tecno phone boot problem - X3non - 10-10-2015

(10-09-2015, 11:50 PM)mob Wrote:  
(10-07-2015, 06:42 PM)hovatek Wrote:  
(10-07-2015, 04:27 PM)mob Wrote:  when i boot my tecno phone nomally it boots into boot loader,i have tried some of the methods listed but all have to do with usb debugging or fastboot and recovery which i can't access due to the phones state,it behaves  as if the volume  keys are sticky.please help

1. What's the phone model?
2. Supply a gmail address

itel  1353

thought you said "TECNO"
download for itel 1353 @ https://forum.hovatek.com/thread-2194.html