[Please help] Tecno L6 stucks at Tecno Logo after installing custom ROM - Printable Version

+- Hovatek Forum (https://forum.hovatek.com)
+-- Forum: MOBILE PHONES HELP SECTION (https://forum.hovatek.com/forum-75.html)
+--- Forum: Android (https://forum.hovatek.com/forum-76.html)
+--- Thread: [Please help] Tecno L6 stucks at Tecno Logo after installing custom ROM (/thread-9484.html)



Tecno L6 stucks at Tecno Logo after installing custom ROM - emirrimi - 13-10-2015

Tecno L6 stucks at Tecno Logo after installing custom ROM, and Cannot boot to recovery mode.
Please I need permission to download Tecno L6 stock ROM. Thanks for your usual assistance.


RE: Tecno L6 stucks at Tecno Logo after installing custom ROM - hovatek - 14-10-2015

(13-10-2015, 07:20 PM)emirrimi Wrote:  Tecno L6 stucks at Tecno Logo after installing custom ROM, and Cannot boot to recovery mode.
Please I need permission to download Tecno L6 stock ROM. Thanks for your usual assistance.

Supply a gmail address


RE: Tecno L6 stucks at Tecno Logo after installing custom ROM - emirrimi - 16-10-2015

(14-10-2015, 10:17 AM)hovatek Wrote:  
(13-10-2015, 07:20 PM)emirrimi Wrote:  Tecno L6 stucks at Tecno Logo after installing custom ROM, and Cannot boot to recovery mode.
Please I need permission to download Tecno L6 stock ROM. Thanks for your usual assistance.

Supply a gmail address

[email protected]


RE: Tecno L6 stucks at Tecno Logo after installing custom ROM - hovatek - 17-10-2015

(16-10-2015, 11:41 PM)emirrimi Wrote:  [email protected]

download @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html