Hi, Guest! Login / Register




Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Tutorial] How to root Tecno phones

#11

(11-16-2014, 01:15 AM)itsbad Wrote: I've rooted it before, using USB rooting, but I later unrooted it, since then, I haven't been able to get it rooted back.....I have internet

that's possibly the reason. you'll need to flash the stock ROM before you can root again


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#12
please house I want to root my tecno h3 with android 4.4.2. please I need help on this
Reply
#13
I tried d framaroot on tecno d9 and it ain't working... please tell me another method or who has confirmed it here?
Reply
#14
(12-14-2014, 02:58 PM)atselectar Wrote: I tried d framaroot on tecno d9 and it ain't working... please tell me another method or who has confirmed it here?

have you tried root master?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#15
I want to root tecno m5 4.4.2 i tried framaroot and kingroot. All failed. Pls someone should provide me with a good solution. Tnks House.
Reply
#16
I've had this problem before on my old tecno h5. I solved it by rooting with the old root app I used previously. I think the problem is that some files from the previous root method has remained in the system and needs to be either removed or replaced.

Sent from my TECNO H6 using Hovatek mobile
Reply
#17
(02-17-2015, 06:34 PM)Jouhnliet Wrote: I want to root tecno m5 4.4.2 i tried framaroot and kingroot. All failed. Pls someone should provide me with a good solution. Tnks House.

Try RomasterSU or Vroot...

Sent from my TECNO H6 using Hovatek mobile
Reply
#18
(02-18-2015, 06:06 PM)mazyl Wrote:
(02-17-2015, 06:34 PM)Jouhnliet Wrote: I want to root tecno m5 4.4.2 i tried framaroot and kingroot. All failed. Pls someone should provide me with a good solution. Tnks House.

Try RomasterSU or Vroot...

Sent from my TECNO H6 using Hovatek mobile

i have downloaded romastersu but gave error msg "app not installed". Pls any suggestions are urgently needed. thanks.

Reply
#19
(02-20-2015, 02:04 PM)Jouhnliet Wrote: i have downloaded romastersu but gave error msg "app not installed". Pls any suggestions are urgently needed. thanks.

do other apps give this error or just this? and have you tried downloading from a different source?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#20
(02-18-2015, 05:57 PM)mazyl Wrote: I've had this problem before on my old tecno h5. I solved it by rooting with the old root app I used previously. I think the problem is that some files from the previous root method has remained in the system and needs to be either removed or replaced.

Sent from my TECNO H6 using Hovatek mobile

i just bought the tecno M5. No previous or old root access done on it.
Reply










Users browsing this thread:
1 Guest(s)