Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] on tecno p9 4.2 jelly displaying error and how to port to 4.4 on tecno p9 jellybean

#1

good morning sir, pls I need your help regarding my techno p9 4.2 jelly bean. whenever I installed simple server and tried to open it, it always say 'unfortunately simple server has stopped and it then closes itself.
 second question: is it possible to port my techno p9 4.2 jelly bean to 4.4?  if yes, can you pls guide me on how to do it.


Reply
#2
(11-02-2015, 10:29 PM)karimalism Wrote: good morning sir, pls I need your help regarding my techno p9 4.2 jelly bean. whenever I installed simple server and tried to open it, it always say 'unfortunately simple server has stopped and it then closes itself.
 second question: is it possible to port my techno p9 4.2 jelly bean to 4.4?  if yes, can you pls guide me on how to do it.

1. Do you have any antivirus installed?
2. Have you tired installing from a different source?
3. The porting question belongs in the Developers section
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply
#3
(11-03-2015, 12:21 PM)hovatek Wrote:
(11-02-2015, 10:29 PM)karimalism Wrote: good morning sir, pls I need your help regarding my techno p9 4.2 jelly bean. whenever I installed simple server and tried to open it, it always say 'unfortunately simple server has stopped and it then closes itself.
 second question: is it possible to port my techno p9 4.2 jelly bean to 4.4?  if yes, can you pls guide me on how to do it.

1. Do you have any antivirus installed?
2. Have you tired installing from a different source?
3. The porting question belongs in the Developers section

1.Yes, I have .
2.Yes.
Reply
#4
(11-04-2015, 01:48 AM)karimalism Wrote: 1.Yes, I have .
2.Yes.

* try other versions of simple server eg the latest (from playstore)and the version before the latest
Reply
#5
(11-04-2015, 11:05 AM)X3non Wrote:
(11-04-2015, 01:48 AM)karimalism Wrote: 1.Yes, I have .
2.Yes.

* try other versions of simple server eg the latest (from playstore)and the version before the latest

Still not working
Reply
#6
(11-13-2015, 06:33 AM)karimalism Wrote: Still not working

does any other application give this error?
Need further assistance? Speak with a Hovatek Representative:

Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)

Request for Private Support
* Install the Hovatek Forum app
* Listen to H-Tech Radio
* Helpline: +2348021840309
* Email: technical@hovatek.com
* Skype: Hovatek
Reply










Users browsing this thread:
1 Guest(s)