Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

I NEED SOLUTION TO ERROR 4008 AND ERROR 4010 ON SP FLASH TOOL

#1
(This post was last modified: 11-03-2015, 08:15 PM by apara. )

Pls I need help on my tecno p5...sp flash tool is given me error 4008 if I try to load it with the stock ROM...I try formatting too but showing error 4010 and won't format


Reply
#2
(11-03-2015, 08:14 PM)apara Wrote: Pls I need help on my tecno p5...sp flash tool is given me error 4008 if I try to load it with the stock ROM...I try formatting too but showing error 4010 and won't format

Screenshot please
Reply
#3
(11-04-2015, 09:48 AM)hovatek Wrote:
(11-03-2015, 08:14 PM)apara Wrote: Pls I need help on my tecno p5...sp flash tool is given me error 4008 if I try to load it with the stock ROM...I try formatting too but showing error 4010 and won't format

Screenshot please

I tried uploading the screen size but am getting file too large error...pls what is the maximum kb allowable?
Reply
#4
(11-04-2015, 01:26 PM)apara Wrote: I tried uploading the screen size but am getting file too large error...pls what is the maximum kb allowable?

Upload anywhere else and drop the link here
Reply
#5
(11-04-2015, 08:01 PM)hovatek Wrote:
(11-04-2015, 01:26 PM)apara Wrote: I tried uploading the screen size but am getting file too large error...pls what is the maximum kb allowable?

Upload anywhere else and drop the link here



http://i.hizliresim.com/M9VEXQ.png
Reply
#6
(11-09-2015, 01:45 PM)apara Wrote:
(11-04-2015, 08:01 PM)hovatek Wrote:
(11-04-2015, 01:26 PM)apara Wrote: I tried uploading the screen size but am getting file too large error...pls what is the maximum kb allowable?

Upload anywhere else and drop the link here



http://i.hizliresim.com/M9VEXQ.png

Am getting same error as that image from the above link
Reply
#7
(11-09-2015, 01:48 PM)apara Wrote: Am getting same error as that image from the above link

Try using another PC and USB cord
Also, ensure the phone is switched off with a charged battery inside
Reply










Users browsing this thread:
1 Guest(s)