Hi, Guest! Login / Register
Giveaway: Free Hovatek T-shirts, Hoodies & Cufflinks.. I WANT ONE! (Nov 25, 2017)
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

galaxy note 2 no 3g

#1

i just purchased a galaxy note 2 gt - N1705..but it only works on gsm..when i switch to WCDMA only the network goes off..
when it on auto..its always on just "G"..please help

Sent from my J5


Reply
#2
(11-04-2015, 12:05 PM)bhenedikt Wrote: i just purchased a galaxy note 2 gt - N1705..but it only works on gsm..when i switch to WCDMA only the network goes off..
when it on auto..its always on just "G"..please help

Sent from my J5

Have you tried SIMs for other networks? If it persists then it's possible it was previously locked to a foreign network
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
yh..i treid diff sims..same problem

Sent from my J5
Reply
#4
(11-05-2015, 09:18 AM)bhenedikt Wrote: yh..i treid diff sims..same problem

Sent from my J5

Try
*#2263#
Change to WCDMA only.
Waiting...
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
(This post was last modified: 11-06-2015, 08:11 AM by bhenedikt. )
network goes off

Sent from my J5
Reply
#6
(11-06-2015, 08:10 AM)bhenedikt Wrote: network goes off

Sent from my J5

check your APN and mobile network settings to be sure they're correct
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
This issue might also be due to updating OTA.
1. What version of Android is it running on?
2. Under Settings > Data , set restrict background data to On then set the phone to 3G only and let me know if that works
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)