Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] TECNO C8 STOCK ON TECNO LOGO

#1

Good day Sir, I wanted to root my tecno c8 today and downloaded the ported TWRP for Tecno C8 and flashed using sp tool successfully. I then downloaded SuperSU.zip and tried to flash using recovery and  it failed, I then tried to reboot the phone and now it's stocked on Tecno logo, won't boot pass tecno logo, pls what should I do?


Reply
#2
(11-06-2015, 10:19 AM)bizzieloaded Wrote: Good day Sir, I wanted to root my tecno c8 today and downloaded the ported TWRP for Tecno C8 and flashed using sp tool successfully. I then downloaded SuperSU.zip and tried to flash using recovery and  it failed, I then tried to reboot the phone and now it's stocked on Tecno logo, won't boot pass tecno logo, pls what should I do?

That's pretty weird. Maybe it's because you selected Yes when twrp prompted you to install root.
download  the Stock ROM @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Reply
#3
(11-06-2015, 03:01 PM)hovatek Wrote:
(11-06-2015, 10:19 AM)bizzieloaded Wrote: Good day Sir, I wanted to root my tecno c8 today and downloaded the ported TWRP for Tecno C8 and flashed using sp tool successfully. I then downloaded SuperSU.zip and tried to flash using recovery and  it failed, I then tried to reboot the phone and now it's stocked on Tecno logo, won't boot pass tecno logo, pls what should I do?

That's pretty weird. Maybe it's because you selected Yes when twrp prompted you to install root.
download  the Stock ROM @ https://forum.hovatek.com/thread-311.html and flash system.img (Android) using Sp flash tool @ https://forum.hovatek.com/thread-159.html

Yes thats exactly what happened, but I did as instructed and its back on now, THanks. how should I now root?
Reply
#4
(11-06-2015, 05:15 PM)bizzieloaded Wrote: Yes thats exactly what happened, but I did as instructed and its back on now, THanks. how should I now root?

Follow https://forum.hovatek.com/thread-1.html
Reply
#5
i'm new here, dnt knw who to turn to for help... i need to get my tecno p5 up nd running again... its stock on boot logo(i mean d tecno logo).... another issue is that sp tool is not detecting d phoneee.... pls, what do i do???
Reply
#6
(11-29-2015, 08:14 PM)tisrael Wrote: i'm new here, dnt knw who to turn to for help... i need to get my tecno p5 up nd running again... its stock on boot logo(i mean d tecno logo).... another issue is that sp tool is not detecting d phoneee.... pls, what do i do???

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply










Users browsing this thread:
1 Guest(s)