Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] MTK Droid Tools NOT able to Create Scatter File for MT6735P (iNew L4)

#11

another help for you. You can easily root mediatek phones by using Kingroot version 4.5.apk. It requires internet connection(I used wifi). Open the app. Swipe to bottom. Start rooting until complete.


Reply
#12
Thank you pjmanzo,

Clicking the option "To prepare blocks for Flash Tool" requires to open "files.md5" file which I don't believe I have. So I can not select any "files.md5" file, I had to cancel on the open dialog and the main console of MTK Droid Tools shows that the "file is not chosen"

You can check the screenshots

In addition the iRoot, a Chinese program, somehow successfully rooted the phone but didn't provide the Root Shell access. When the phone was rooted and connected to MTK Droid Tools, it detected it as rooted with "yellow" color and offered a possible root shell access with the Root button, but that again failed.

I am still wondering what this phone is... While I am really new to Android customization and it's giving me tough time Smile

Attached Files
.jpg   prepare-block.jpg (Size: 69.14 KB / Downloads: 41)
.jpg   prepare-block-md5.jpg (Size: 52.47 KB / Downloads: 32)
Reply
#13
yes i guess, the iRoot program actually used the Kingroot. Let me check with the KingRoot APK to be sure if it works and give me root shell access.
Thanks
Reply
#14
So at least now I have it rooted with shell access after following another thread in addition to Kingroot as you suggested.

Now backup button and a few others are enabled. But backup did not finish successfully. It ends with error "nodl_proinfo zero file no space on device"

Can we plz continue it on the other thread here https://forum.hovatek.com/thread-468-pos...l#pid59636

Thankyou
Reply
#15
(11-07-2015, 04:43 PM)bellskar Wrote:
(11-07-2015, 02:55 PM)hovatek Wrote:
(11-07-2015, 11:52 AM)bellskar Wrote: My purpose is to create scatter file for iNew L4 (MT6735p chipset) but MTK Droid Tools provides a grayed out button "Create Scatter File" with an error on the main connection log."TotalBytesPerChunk Not Found. Set default Page/Spare=2048/64" (screnshots attached)

After searching a lot I tried a recommendation to use SD card and install Busybox but it was of no use as the problem persisted. I have at least 10GB free space on Phone storage + 7 GB free space on SD card. Default write set to SD card. Installed Busybox (no-root) app from Play store (https://play.google.com/store/apps/detai...ps.busybox) because the phone is not rooted (it's not even able to root as far as I have tried various methods including root option in MTK Droid Tools).

Note: I have tried with another Infinix phone with MT6592 chipset, everything goes fine from connection to creating scatter files and backup/recovery etc. But I am only having problem with iNew L4 smartphone which has MT6735P chipset.

Can anyone please suggest something about it?
Thank you

The presently latest version of MTK Droid tools doesn't fully support this chipset

That's kind a relaxing reply. So there is no solution available to this right now; that's what you mean? Or is there anything I could try?

I ma fAcing the same problem..any sollution bro????
Reply
#16
(This post was last modified: 10-13-2016, 05:11 PM by bellskar. )
@ARINDAM19821982
No. MTKDroidTools is still on the same stage and doesn't work with 64bit chipsets.
However for backup, you can try Miracle Box as explained here https://forum.hovatek.com/thread-13347.html
Othwise, I'll recommend using custom recovery to fully backup your phone.
Reply










Users browsing this thread:
1 Guest(s)