Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno c8

#11
(This post was last modified: 11-09-2015, 06:32 PM by s.m. )

Or should I try enabling debugging on it? I meant on the system, m using window 8.1

Sent from my TECNO-C8 using Hovatek mobile


Reply
#12
(11-09-2015, 06:31 PM)s.m Wrote: Or should I try enabling debugging on it? I meant on the system, m using window 8.1

Sent from my TECNO-C8 using Hovatek mobile

Try using a windows 7 PC
Reply
#13
(11-09-2015, 06:13 PM)owigho7 Wrote: hello everyone.. my name is lucky and am new to this forum and really in need of help. i just got a Tecno C8 about a week now, and am already fed up with the lack of multitasking as background apps keeps closing (Really frustrating).  please i need step by step help on how to downgrade it to kitkat. i would be very grateful. kind Regards

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Reply
#14
(This post was last modified: 11-10-2015, 04:20 PM by s.m. )
I've tried it in another system of window 7 but still same bro. After opening flash tool and load scattered file and then connect the phone, it shows charging. Help me bro.

Sent from my TECNO-C8 using Hovatek mobile
Reply
#15
(11-10-2015, 04:14 PM)s.m Wrote: I've tried it in another system of window 7 but still same bro. After opening flash tool and load scattered file and then connect the phone, it shows charging. Help me bro.

Sent from my TECNO-C8 using Hovatek mobile

Clearly a driver issue. You must be missing something in the vcom driver installation.
What does the phone get detected as under device manager?
Reply
#16
Portable device >
Tecno c8

Sent from my TECNO-C8 using Hovatek mobile
Reply
#17
(11-11-2015, 07:16 AM)s.m Wrote: Portable device >
Tecno c8

Sent from my TECNO-C8 using Hovatek mobile

let me see a screenshot
Reply
#18
That's the screenshot

Attached Files
.jpg   IMG_20151112_074140_943.JPG (Size: 259.43 KB / Downloads: 4)
Reply
#19
(11-12-2015, 07:45 AM)s.m Wrote: That's the screenshot

I can see preloader vcom on the list. right-click it then update the driver as instructed in https://forum.hovatek.com/thread-439.html
try connecting the phone to different ports for flashing
Reply
#20
I've done that before

Sent from my TECNO-C8 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)