Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Tecno c8

#21
(This post was last modified: 11-12-2015, 08:39 PM by hovatek. )

(11-12-2015, 10:53 AM)s.m Wrote: I've done that before

Sent from my TECNO-C8 using Hovatek mobile

have you tried all ports on the PC and a different USB cord?


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
Later, I realized that the mistake I've been doing is not clicking download before I connect the phone. All so good, I did that but after some minutes. It displays "Error CMD blablabla 2005" I checked the error and saw it's solution which is holding either volume increase or decrease when want to connect to the system which I did many times but still all the same even after changing cords and ports. Help with this

Sent from my TECNO-C8 using Hovatek mobile
Reply
#23
@owigho7 , create a new thread, do not interrupt other user's issues! ALWAYS make a new thread for your problems. Anyways, you need to explain better before someone can jump in to help.
Reply
#24
Later, I realized that the mistake I've been doing is not clicking download before I connect the phone. All so good, I did that but after some minutes. It displays "Error CMD blablabla 2005" I checked the error and saw it's solution which is holding either volume increase or decrease when want to connect to the system which I did many times but still all the same even after changing cords and ports. Help with this 

Sent from my TECNO-C8 using Hovatek mobile
Reply
#25
(11-14-2015, 03:04 PM)s.m Wrote: Later, I realized that the mistake I've been doing is not clicking download before I connect the phone. All so good, I did that but after some minutes. It displays "Error CMD blablabla 2005" I checked the error and saw it's solution which is holding either volume increase or decrease when want to connect to the system which I did many times but still all the same even after changing cords and ports. Help with this 

Sent from my TECNO-C8 using Hovatek mobile

let me see a screenshot of the error 2005

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
Wasn't able to upload the screenshot in d mobile app... And also z the file type ain't supported wen not using app

Sent from my TECNO-C8 using Hovatek mobile
Reply
#27
Yh.. That's the screenshot.

Attached Files
.jpg   IMG_20151117_101446_314.JPG (Size: 492.91 KB / Downloads: 5)
Reply
#28
(11-17-2015, 10:42 AM)s.m Wrote: Yh.. That's the screenshot.

Hope you're not holding down any button during flashing?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#29
Sure.. M not holding any

Sent from my TECNO-C8 using Hovatek mobile
Reply
#30
(11-17-2015, 03:32 PM)s.m Wrote: Sure.. M not holding any

Sent from my TECNO-C8 using Hovatek mobile

try charging the battery and holding down the volume decrease button during flashing
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)