Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Can't enter into recovery section

#1

My bishop, I have a problem, I flashed my techno M3 with a boot.img(6), someone told me is used for M3. But after flashing it, I couldn't boot into recovery mode, and the recovery mode will just show white light and then boot normally. The phone is perfectly working fine till now, but I can't boot into recovery mode to backup data. Pls help me with how to stop the white light and boot into recovery mode. Help me with answers from Hovatek, I thank you in anticipation, God bless you

Sent from my TECNO M3 using Hovatek mobile


Reply
#2
(11-08-2015, 11:26 PM)graceinme Wrote: My bishop, I have a problem, I flashed my techno M3 with a boot.img(6), someone told me is used for M3. But after flashing it, I couldn't boot into recovery mode, and the recovery mode will just show white light and then boot normally. The phone is perfectly working fine till now, but I can't boot into recovery mode to backup data. Pls help me with how to stop the white light and boot into recovery mode. Help me with answers from Hovatek, I thank you in anticipation, God bless you

Sent from my TECNO M3 using Hovatek mobile

what version of Android was the M3 originally running on?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
The version is 4.2.2, it is old M3

Sent from my TECNO M3 using Hovatek mobile
Reply
#4
(11-09-2015, 11:43 AM)graceinme Wrote: The version is 4.2.2, it is old M3

Sent from my TECNO M3 using Hovatek mobile

I hope you know the difference between Old and New OS.
download the ROM @ https://forum.hovatek.com/thread-311.html and flash using Sp flash tool @ https://forum.hovatek.com/thread-159.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#5
I have downloaded it from Hovatek, even splash tool, vcom , and adb. But connecting to splash tool, my phone is not revealed only showing charging, after installing com by following all given steps by Hovatek. My PC is using window 8, I have activated it permanently, please did I need to format my system to reinstalled all these drivers?

Sent from my TECNO M3 using Hovatek mobile

Reply
#6
(11-10-2015, 01:05 AM)graceinme Wrote: I have downloaded it from Hovatek, even splash tool, vcom , and adb. But connecting to splash tool, my phone is not revealed only showing charging, after installing com by following all given steps by Hovatek. My PC is using window 8, I have activated it permanently, please did I need to format my system to reinstalled all these drivers?

Sent from my TECNO M3 using Hovatek mobile

Use a Windows 7 PC and follow the guide @ https://forum.hovatek.com/thread-440.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#7
Tanks I will do that, I am convinced it will work

Sent from my TECNO M3 using Hovatek mobile
Reply
#8
I apologized for not thanking Hovatek, for directions given me to flash my m3, early this month.
I have change my window from 8 to 7 and the vcom drivers have been installed and I have flashed my m3 techno and I could enter in and out of my recovery section.
God bless this Hovatek and all her workers in the name of Jesus Christ. Amen

Sent from my N9500 using Hovatek mobile
Reply










Users browsing this thread:
1 Guest(s)