Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

[Please help] tecno m3 pc detection error

#1

please . i have problems in making my bricked tecno m3 to be detected on my pc . ihave uninstalled the vcom drivers so many times and reinstalled it so many time with no succees. i also have all the tecno stock backups but none seems to be detected . i keep getting the dram error 4032 or something like that/ please, i need help.


other phones itecno phones i have tried to flash were detected and flashed successfully without any problems


Reply
#2
(11-09-2015, 10:38 AM)vkalu02 Wrote: please . i have problems in making my bricked tecno m3 to be detected on my pc . ihave  uninstalled the vcom drivers so many times and reinstalled it so many time with no succees. i also have all the tecno stock backups but none seems to be detected . i keep getting the dram error 4032 or something like that/ please, i need help.


other phones itecno phones i have tried to flash were detected and flashed successfully without any problems

error 4032 is not a driver error but a mismatch error. see https://forum.hovatek.com/thread-439.html
ensure you're not ticking userdata and cache.
by the way, what version of Android was the phone originally running on?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#3
(This post was last modified: 11-12-2015, 03:48 PM by vkalu02. )
the phone runs on android 4.2.2 . my problem is that i dont know whether its new  or old os because ,the phone doesnt even show boot logo and the owner is just a kid who cant remember the colour of his launcher to tell me which OS it is.

i have tried all tecno m3 roms both new/old roms even the 4.4 BUT no success at all.

the phone only makes noise on my pc to show that something is plugged in but after that nothing else. the screen doesnt even show any light.
Reply
#4
(11-12-2015, 03:45 PM)vkalu02 Wrote: the phone runs on android 4.2.2 . my problem is that i dont know whether its new  or old os because ,the phone doesnt even show boot logo and the owner is just a kid who cant remember the colour of his launcher to tell me which OS it is.

i have tried all tecno m3 roms both new/old  roms even the 4.4 BUT no success at all.

the phone only makes noise on my pc to show that something is plugged in but after that nothing else. the screen doesnt even show any light.

did all three tecno M3 ROMs give error 4032? if so, let me see a screeenshot of Sp flash tool while popping up this errror for each ROM
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)