Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Infinix X510 Gmail notification

#21

(12-01-2015, 08:20 AM)Drockstar Wrote: I am receiving updates from gmail with this new application I downloaded. But I am not receiving from the infinix mail application

Sent from my Infinix X510 using Hovatek mobile

ok. that means the issue is from the gmail app sync. do you have more than one gmail address? if yes, sign into one on the gmail app and another on the other mail app then let me have both email adresses


Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#22
I only have one gmail

Sent from my Infinix X510 using Hovatek mobile
Reply
#23
(12-02-2015, 05:56 PM)Drockstar Wrote: I only have one gmail

Sent from my Infinix X510 using Hovatek mobile

Ok, send it to me via PM. Then signout of the other mail app. So your're signed into only gmail app
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#24
[email protected]

Sent from my Infinix X510 using Hovatek mobile
Reply
#25
(12-03-2015, 09:51 AM)Drockstar Wrote: [email protected]

Sent from my Infinix X510 using Hovatek mobile

I just sent you an email. Don't refresh gmail. Give it another 2 hours and let me know if it shows up on its own in gmail

Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#26
It didn't showed up until I opened the gmail that was when I saw the message

Sent from my Infinix X510 using Hovatek mobile
Reply
#27
(12-03-2015, 07:38 PM)Drockstar Wrote: It didn't showed up until I opened the gmail that was when I saw the message

Sent from my Infinix X510 using Hovatek mobile

its a sync problem. Automatic sync is disabled for the gmail app.
is google set to auto sync under Settings > Account?
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply










Users browsing this thread:
1 Guest(s)