Hi, Guest! Login / Register




Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

infinix hot note firmware crashed

#1

I was trying to upgrade my infinx hot note to android lolipop, and I think the firware crashed. The phone is dead completely. When I plug it to the spflash its displaying a error message


Reply
#2
(11-13-2015, 10:35 PM)petcal Wrote: I was trying to upgrade my infinx hot note to android lolipop, and I think the firware crashed. The phone is dead completely. When I plug it to the spflash its displaying a error message

what error are you getting in sp flash tools? (a screenshot would help)
* have you downloaded stock rom for your device?
Reply
#3
(11-14-2015, 06:15 PM)X3non Wrote:
(11-13-2015, 10:35 PM)petcal Wrote: I was trying to upgrade my infinx hot note to android lolipop, and I think the firware crashed. The phone is dead completely. When I plug it to the spflash its displaying a error message

what error are you getting in sp flash tools? (a screenshot would help)
* have you downloaded stock rom for your device?

The error I got was "BROM ERROR S_DL_GET_DRAM_SETTINGS_FAIL (5054)"
but now after flashing with preloader.bin from the stock ROM I downloaded from here and other files, the phone came ON but hung at the infinix logo.
Reply
#4
(This post was last modified: 11-21-2015, 10:03 AM by petcal. )
(11-13-2015, 10:35 PM)petcal Wrote: I was trying to upgrade my infinx hot note to android lolipop, and I think the firware crashed. The phone is dead completely. When I plug it to the spflash its displaying a error message

Can i re-upgrade my X551 to lollipop, though it got bricked the first time and completely dead, but now i have installed the compatible stock ROM downloaded from here and it now come ON but hangs at infinix logo. Can I re-upgrade the firmware from here directly?
cos now and I got recovery img and flash it into the phone and it can boot into recovery now.
Reply
#5
(11-21-2015, 07:23 AM)petcal Wrote: The error I got was "BROM ERROR S_DL_GET_DRAM_SETTINGS_FAIL (5054)"
but now after flashing with preloader.bin from the stock ROM I downloaded from here and other files, the phone came ON but hung at the infinix logo.

Do a factory reset in recovery mode and eMMC wipe in factory mode
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#6
please I need with my infinix hot x507 imei. the baseband is showing but the imei says invalid.
Reply
#7
(11-21-2015, 01:55 PM)Jmichlins Wrote: please I need with my infinix hot x507 imei. the baseband is showing but the imei says invalid.

create a new thread, this is someone else's support thread

see https://forum.hovatek.com/thread-514.html for how to create a thread
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#8
(11-21-2015, 01:51 PM)hovatek Wrote:
(11-21-2015, 07:23 AM)petcal Wrote: The error I got was "BROM ERROR S_DL_GET_DRAM_SETTINGS_FAIL (5054)"
but now after flashing with preloader.bin from the stock ROM I downloaded from here and other files, the phone came ON but hung at the infinix logo.

Do a factory reset in recovery mode and eMMC wipe in factory mode

i already did but it's not seen my SIM cards

Reply
#9
(11-24-2015, 09:21 PM)petcal Wrote: i already did but it's not seen my SIM cards

See https://forum.hovatek.com/thread-116.html
Need further assistance? Speak with a Hovatek Representative:
Working Hours: Mondays - Saturdays ; 09:00 - 18:00 (GMT +1:00)
Reply
#10
(This post was last modified: 11-25-2015, 05:59 PM by petcal. )
(11-25-2015, 11:05 AM)hovatek Wrote:
(11-24-2015, 09:21 PM)petcal Wrote: i already did but it's not seen my SIM cards

See https://forum.hovatek.com/thread-116.html

Thanks.. I have done that,  I used the MPOB_001 method,  it's still not detecting sim
I tried mobile uncle method too,  it didn't work out
Reply










Users browsing this thread:
1 Guest(s)